One Step Update Summary | Password Vault entries disappeared | not allowing me to readd

I have read through the community posts on the topic of issues related to One Step Update Summary. Apparently, there is an issue that arose after that last known update to the program, R32.12, Build 27.1.32.2.

The problem: only one account show up on the one-step summary screen. TRX download ok-- but summary is not showing.

After about three tickets and a variety of potential solutions, the issue is not resolved. I have:

1. deactivated and reactivated accounts-- that did not solve hte problem. TRX at present are downloading ok.

2. Was asked to restore a backup copy from six weeks ago-- which I was unwilling to do because I did not see how that was going to solve the problem and given the complexity of my file I did not want to mess up the file anymore than I had to. Deactivating and reactivating accounts was hard enough-- since most institutions now require a two step authentication process.

When I examined the Password Vault, all of the passwords and accounts except the one-- just disappeared.

When I tried to re-enter that data-- it would not allow me to do it.  I deleted the entire password vault and started over. I was able to enter account and password info, but it would not save to the password vault.

As another user posted, I sure hope that we aren't going back to the time where we spend more time solving these glitches than actually using the program.  This is absolutely exhausting!

Any insight would be appreciated! A solution would be better!

Best Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @Elaine2,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    May I ask; are you still running R32.12 or have you updated to the newest version release R33.22? If not, then to start with, first I suggest updating your program to the latest release by navigating to Help > Check for updates or download and install the R33.22 mondo patch from this support article.

    Let us know how it goes!
    -Quicken Anja
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    @Elaine2 Just so you know this problem has been popping up a few times since R33.22 came out.  It seems like some anti-virus software is blocking installing this file.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @Elaine2,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    May I ask; are you still running R32.12 or have you updated to the newest version release R33.22? If not, then to start with, first I suggest updating your program to the latest release by navigating to Help > Check for updates or download and install the R33.22 mondo patch from this support article.

    Let us know how it goes!
    -Quicken Anja
  • Elaine2
    Elaine2 Member ✭✭✭
    Thanks Anja--

    I tried to update and got this error message:

    The process cannot access the file 'C:\ProgramData\Quicken\Inet\Common\patch\quickenPatch\w1655\base\RPMMigration\MigrationTool.exe' because it is being used by another process.

    I closed out Quicken from the task manager app before I did this. 

    I need further assistance with this. I will try with chat support
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    @Elaine2 Just so you know this problem has been popping up a few times since R33.22 came out.  It seems like some anti-virus software is blocking installing this file.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Elaine2
    Elaine2 Member ✭✭✭
    Chris, Thank you for this reply. I did get some help from phone support this afternoon.  With their help I did succeed in installing the latest release.  There is more work to do deactivating and reactivating all of the accounts (groan)-- Hopefully once that is done the one-step update issue will be resolved.  
This discussion has been closed.