Why do accounts no longer download from Prosperity Bank

This seems to be a recurring problem. Most recently I have not been able to download transactions for the last 2 wks or so. Pls help!

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @buckeye102

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing download issue with your bank. Are you getting any specific errors? Is anything else having issues? It sounds like we might not be receiving any errors and if that's the case we might want to try deactivating and reactivating the account to see if that might help. I'll leave steps down below on how to do so.

    First we'll try deactivating all of the accounts for the affected FI. You can do so by following the article listed down below.

    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account

    Once all the accounts are deactivated go ahead and follow the article here on reconnecting the accounts.

    https://help.quicken.com/pages/viewpage.action?pageId=3216277

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps.

     

    Thanks,

    Quicken Francisco

  • buckeye102
    buckeye102 Member
    There is no specific error code when I get the message that the download failed.

    I have tried resetting – that does not work either.

    My personal profile on my online bank website has a ‘setting’ asking me to ‘authorize data downloads to 3rd party software’ Recently, when Quicken stopped downloading from my bank I deleted my previous approval for Quicken thinking that maybe resetting this approval would fix the problem.

    When I just tired to reset my bank account, I expected to have to logon to my bank and ‘reauthorize Quicken’ I DO NOT even get the question from the bank website. This means that somehow quicken is not even getting onto the bank website. I do not think this is Quicken’s fault as the download works for my other 4 financial institutions.

    My UN and PW are correct..

    IDEAS?
  • Quicken Francisco
    Quicken Francisco Moderator mod
    @buckeye102

    Thanks for the update. When you reset the account did you follow the steps above? It seems odd that it wouldn't give you some form of message or authentication when trying to connect. Could you take a screenshot of what it looks like when we try deactivating and reconnecting the account? This will give us a better idea of what's happening. I'll leave steps on how to do so down below.

    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows#latest

    Note you may need to drag the screenshots into the response box in order to add it.

    Once you have a chance we'll take a look at the screenshots and figure out exactly what's happening.

    Thanks,
    Quicken Francisco
  • buckeye102
    buckeye102 Member
    pict attached
  • Quicken Francisco
    Quicken Francisco Moderator mod
    @buckeye102

    Thanks for the update. The Described behavior can be caused by multiple things, as such we would recommend contacting Quicken Support directly for the best assistance. They'll be able to check logs to figure out exactly what is causing the issue you're having. I will leave our hours down below so you can find a time that works best for you.  Additionally for more information on the issue I'll also leave an article down below with more information as well.

    https://www.quicken.com/support/error-when-using-online-services-cc-501

    Click here to review Quicken Support's hours of operation.

    Thanks,
    Quicken Francisco

Sign In or Register to comment.