Problem with Syncing to cloud

When ending my session, I normally sync to the cloud. However, for past few days, after the sync starts, I get a pop-up that stops the process: "The referenced resource [parameter=id, id245822094045261570] has been deleted".
How can I correct this?

Answers

  • bartsot
    bartsot Member
    Using Quicken Deluxe, v. R33.22, build 27.1.33.22
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @bartsot,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    To start with, if you haven't already, I suggest resetting your cloud data and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Navigate go to Edit
    2. Preferences...
    3. Mobile & Web
    4. Make sure sync shows it's ON and click on Reset your cloud data 
    5. Wait for the sync reset to finish
    6. Navigate to the Mobile & Web dropdown menu 
    7. Select Cloud Sync to resync your data and to make sure no errors occur
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
  • bartsot
    bartsot Member
    Resetting cloud data fixed my problem for one day. However, the next time i tried syncing to cloud, i once again got the message that the resource has been deleted. Went through the resetting again which took 5 minutes, and got the message that the reset worked. Don't want to have to do this each time.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @bartsot

    Thank you for the response and the additional details. 

     I would next recommend signing out and signing back into the Quicken program. To do this, please follow the steps below.  

    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts  

    2. Click sign in as a different user  

    3. Type "yes" to sign out  

    4. Sign back in using your existing Quicken ID  

    Once this has been completed, please attempt to update once more and let us know if this resolves the error message.

    -Quicken Tyka 

    ~~~***~~~
  • bartsot
    bartsot Member
    Syncing started working without my having to log out and log back in, though it is REALLY slow. BUT a new problem: When using my Quicken app on ipad, it says there are connectivity problems with 10 accounts. Attempts to fix them by entering login and passwords for each account doesn't work. Yet each of those accounts are updated with the latest transactions I've entered on desktop.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @bartsot

    If that's the case with every account having issues syncing you might want to try the original step posted again as it should ideally get all of your passwords sorted again. Once you've been able to reset the accounts let us know if you're getting connectivity working properly.

    Thanks,
    Quicken Francisco
Sign In or Register to comment.