Scanner not working

A couple of versions ago, my Canon multifunction scanner stopped working with Quicken. Still works with everything else. I used to get 2 scanners listed when I clicked the paperclip and I had to choose the 2nd one. Now I only get one, which appears to be the correct scanner, but when I choose it and start a scan, Quicken hangs and I have to use Task Manager to kill Quicken to recover.
Please fix this!

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    edited June 1

    Hello  @Rob Slutz

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with yout scanner. I'm wondering here if we might be able to fix the issue by resetting the printer settings. While not the exact name it is within the same realm of error so it could help us. 

    To do this you can go across the top to file > file operations > validate and repair > reset all Quicken printer settings.

    Once you get a chance to try these steps, please let us know if you're able to properly scan without freezing. If not we'll take a look at our next steps.

    Thanks,

    Quicken Francisco


  • Rob Slutz
    Rob Slutz Member
    Followed your suggestion and got no change to the issue.
    I wish I knew what Quicken used to show me in the "Select Source" dialog box. When worked, there were 2 sources listed and I had to select the 2nd one. If I selected the first one, it always had the problem of hanging Quicken and I had to use Task Manager to kill the Quicken process. The 2nd selection always worked fine.
    But now the 2nd option no longer shows up. The first option says:
    "Canon MB23oo Series Nework 20.0(32-32......." The dots are unknown since the dialog box isn't big enough to show everything and I cannot see what the rest of the line might read. And there is no way to change the size of the dialog box or copy the text.
    If I select the first option, the Canon "Scangear" box opens. I can then click "preview" and the scanner will scan the document and I can see it just fine in the preview box. However, clicking "scan" does nothing and I cannot close the Scangear box or do anything else.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    @Rob Slutz

    Thanks for the update. I'm wondering here if we could get a screenshot of the issue. It should give us a bit of a better idea of what exactly could be happening. I'll leave an article down below to see if we're able to get more information about the issue.

    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows#latest

    Once you're able to give us a bit more information let us know and we'll see what steps we can take next.

    Thanks,
    Quicken Francisco
Sign In or Register to comment.