How on earth to disable automatic transaction matching?

TheRealJP
TheRealJP Member
Guys, I have asked about this many times before...PLEASE!!!!!!!!!
I remember using Quicken for Windows back in the 1990s, and I could disable this then. It's now 2021! So why can't I disable automatic transaction matching?

It's bad enough that I can't just disable it like I did decades ago in Quicken for Windows. But to make things worse, the transaction matching is very bad. In some cases it "matches" transactions that are 7 or 8 days apart and having completely different names and categories. I'm constantly having to clean up the mess made by this "feature".

For the love of God and humanity...how can I stop this madness? :)

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    edited June 2
    Hello @TheRealJP,

    Thank you for reaching out to the Community with your question.

    Unfortunately, there is no way to disable the auto-matching of transactions. You can, however, reject a match by right-clicking a transaction and choosing Reject Automatic Transaction Match.

    If you wish to submit an official feature request for the ability to disable automatic transaction matching, what you can do is create an idea post and add your vote. This way other users who have the same or a similar request can vote on your idea.

    Our Development and Product teams frequently use our idea posts in order to improve Quicken and implement new features requested by customers. 

    For more information on how automatic transaction matching currently works, please take a moment to review this support article regarding this topic.

    I hope this helps!
    -Quicken Anja
  • Mark1104
    Mark1104 Member ✭✭✭✭
    curious why you are doing what appears to be double work????

    alternatives: 

    if you are manually posting the transactions, why even worry about the automatic downloads??????

    alternatively, stop manually posting and just review the transactions that are automatically downloaded.....


  • TheRealJP
    TheRealJP Member
    Mark1104, thank you.

    This is happening because of how I use reminders for my bills. I need them to show in the register, right there front and center where I can see them. But Quicken constantly keeps falsely auto-"matching" them, many times 7 or 8 days out ahead of the date for the matched transaction.

    This is so annoying for me. I find it difficult to believe that they include this "feature" and its "matches" without giving any ability whatsoever to turn it off.

    Like I said, I remember turning this off in Quicken for Windows back in the 1990s!!!
  • TheRealJP
    TheRealJP Member
    They really need to take action and provide the ability for us users to turn this off!
Sign In or Register to comment.