Missing Download Dates in Q Canada

System
System Member ✭✭✭✭
This discussion was created from comments split from: Update Results for Some Financial Institutions Missing from One Step Update Summary.

Comments

  • Not-Working
    Not-Working Member
    I am having the same issue with OSU not tracking the last updated date for some accounts (for both Express Web connect, and web connect). It used to all worked until about the beginning of this year, when some accounts stopped recording last downloads.
    When I do update, the data are downloaded, just the date is not shown.
    I tried resetting the accounts, as well as deactivating and reactivating the accounts - none worked.

    If I start with a fresh datafile, then these bank account will track the last updated date. But then I will loose all the old bank data and the data I have manually entered for the investment accounts. I don't want to have to reenter all this manually.
    Quicken does not allow me to save and import data from a single accounts. If I import the datafile, I am back to the same problem I had before.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Not-Working

    Thank you for taking the time to visit the Community to report this issue although I apologize that you have not received a response.

    If you have not done so already, I would recommend signing out of the application and signing in once more.
    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts
    2. Click sign in as a different user.
    3. Type "yes" to sign out.
    4.  Sign back in with your existing ID
    Once this has been completed, please update once more and see if this causes the last downloaded date to populate.

    -Quicken Tyka

    ~~~***~~~
Sign In or Register to comment.