adjust font in the reconcile area

I am trying to increase the size of the font in "reconcile". Not in the registration area, YES I KNOW you can use the large font in the registration, but there seems to be no area that I could find to increase the very TINY reconcile font, looks like an 8 point and that is tiny. If anyone can help out these old eyes aI sure would appreciate it:)
Thank you Allen

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suggest you consider using the Windows Magnifier app.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    The size of fonts in Quicken for Windows is based on your settings in Windows itself.
    Exception: The font size in account registers can be controlled separately.

    If you haven't rebooted Windows since the installation of the latest Quicken update, please do that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%

  • allen millner
    allen millner Member
    Thank you both for your comments:) The fonts in reconciling were much large, after I had to reinstall windows that is when the problem started. I guess I will just leave well enough alone, and not upset the cyber Gods:) again thank you for your input much appreciated
    Allen
Sign In or Register to comment.