Schwab and OL-362-A

About 6-9 months ago, I would randomly get this OL-362-A ("Your financial institution has downloaded data for an account that does not exist in your Quicken data file". Sometimes a reattempt next morning would work. At other times I have followed this deactivate-reactivate solution that seem to have worked. I do have 2FA on the CS account and this is the only account where I use this direct connect. Unfortunately (for me) Schwab doesn't seem to support downloading the QFX file.

Not knowing any better, it looks to me like Quicken is caching the last password + 2FA token. This is *extremely* annoying and we shouldn't need to deactivate/reactivate every time.

Is there ever likely to be a better/more robust solution? Thanks

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @rgs nerur,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    Also, when you deactivated/reactivated the accounts, did you reactivate through Set Up Now found in the Online Services tab or through Add Account? If you haven't already, I suggest that you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Set Up Now).

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I have an old note in my files regarding online access to Schwab:

    Error OL 301 with Schwab accounts (or "General error 2000")?

    Logon to your Internet account at Schwab's website and make sure that in your profile, Security Center, "Third Party Access" is set to "Allow".
    Wait several minutes before attempting to download from Quicken again.

    Quicken Mac users: Make sure that your account is connected to Schwab using the "Direct Connect"  method by clicking the "Options" button in the Add Account screen.

    Could you double check your account's security settings at Schwab ... just in case ...

  • rgs nerur
    rgs nerur Member ✭✭
    @Quicken Anja - thank you very much. I should have indicated that I am on Win subscription and on version R33.24 build:27.1.33.24.

    Typically, I have right clicked on the account (CS in this case) -> Edit/Delete account -> Online Services (2nd tab) -> Deactivate. I "Okay" out of it and repeat the same process, except s/deactivate/setup/ (I can't remember if it says setup or activate).

    I will try your method the next time. Thanks again
  • rgs nerur
    rgs nerur Member ✭✭
    > @UKR said:
    > I have an old note in my files regarding online access to Schwab:
    > Could you double check your account's security settings at Schwab ... just in case ...

    Thank you UKR, what am I checking for in the CS security settings? I have their 2FA (VIP). Anything specific you want to check? Thanks again
  • UKR
    UKR SuperUser ✭✭✭✭✭
    rgs nerur said:
    > @UKR said:
    > I have an old note in my files regarding online access to Schwab:
    > Could you double check your account's security settings at Schwab ... just in case ...

    Thank you UKR, what am I checking for in the CS security settings? I have their 2FA (VIP). Anything specific you want to check? Thanks again

    What was it again I had written? ... make sure that in your profile, Security Center, "Third Party Access" is set to "Allow".
  • rgs nerur
    rgs nerur Member ✭✭
    > @UKR said:
    > What was it again I had written? ... make sure that in your profile,
    >
    > Security Center, "Third Party Access" is set to
    >
    > "Allow".

    Thank you but yes, this was always set to allow. Weird thing is, it doesn't fail consistently.
Sign In or Register to comment.