Bill reminder trans being deleted [edit: when using Scheduled Transaction Groups]

Been using bill reminders to manually enter future regular transactions. Lately the transactions are going away?

Answers

  • Quicken Paloma
    Quicken Paloma Moderator mod
    Hello @Bob8

    Thank you for reaching out on Quicken Community. I apologize you are having this issue. To better assist you I need a bit more of information. When you state "the transactions are going away" are you referring to the register or the Bills/Income tab? How often does this occur? 

    There are a few things I would recommend checking. First, make sure that when viewing your manual reminders you are on the bills tab rather than the income tab. They aren't always merged and being in a different section seem like your manually entered bills are not there. Second, if you are not seeing your manual bills entered into your register make sure that you select the option to have them automatically entered. 

    To choose the option for automatic register entry select Bills & Income >Manage Manual Bills and Income (top right corner) >Edit >Change (under optional settings). Visual example is below. 






    If problem is persisting please provide more detail(s). Let us know how it goes 

    -Quicken Paloma 


  • Bob8
    Bob8 Member ✭✭
    Under tools I'm using 'Manage Bills and Income Reminders'. When I click there, I get a list of upcoming transactions. I have a number of groups by account. Each group has a number of transactions that I enter manually. Some groups after a day or 2, the total amount becomes zero, and the transaction are gone! I have to edit the group and select all of the transactions again (for this instance and all future instances).

    I have 6 groups (one for each account) that have up 10 transactions each that I manually enter monthly. I re-select the transactions and they are there for a while then going away. Tiresome?
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @Bob8

    Thanks for the update. I'm wondering here if the reminders might need to be remade? I would recommend trying to remake one or two of them to see if we might have similar issues as what you're currently experiencing. If we're able to recreate the issue then we'll see what else might be causing the issue.

    Once you get the chance let us know more and we'll see what we're able to do.

    Thanks,
    Quicken Francisco
  • Bob8
    Bob8 Member ✭✭
    I'll try what you suggest, it will take a few days. Thx, Bob
  • PinkTitan
    PinkTitan Member ✭✭
    edited July 6
    I have a number of groups by account. Each group has a number of transactions that I enter manually. Some groups after a day or 2, the total amount becomes zero, and the transaction are gone! I have to edit the group and select all of the transactions again (for this instance and all future instances). [link removed - no soliciting]
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited July 2
    This post discusses what sounds like the same issue @Bob8 is having, scheduled transaction groups forgetting their memorized transactions:

    https://community.quicken.com/discussion/7894675/transaction-group-dropping-transactions#latest

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Bob8
    Bob8 Member ✭✭
    I deleted 2 groups and added them back with transactions. They are still there, so it seems to work! I will continue to monitor it and respond in a week or 2. Bob.
  • Bob8
    Bob8 Member ✭✭
    One of the accounts I deleted, and added back with 2 transactions - today was zero with no transactions. Not working again. I did re-memorize one of the transactions in the group (maybe related).
  • SYKPSM
    SYKPSM Member
    I have two bill reminder groups with about a dozen transactions each. I also have been having the problem with the group having lost transactions when entered into register. I kept redoing the check boxes, but they would blank out the next time I entered the group. When I exit Q I sync. On a hunch I cancelled instead of exit after the sync. Sure enough, the check boxed were blank in the groups again. I think the sync process is causing this problem.
  • SYKPSM
    SYKPSM Member
    UPDATE: I turned off sync in preferences under mobile and web, and I no longer have the problem. Of course, it means I can't use Quicken web. Quicken support, please fix this bug.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @SYKPSM

    Thanks for the update on the issue you were having. In your case since you were able to identify the issue could you please report the issue so that we're able to collect logs to find out more about the issue. You can do so by going across the top to help > report a problem.  Please include all the logs (should all be selected by default) and any details that may help. 

    Thanks,
    Quicken Francisco
Sign In or Register to comment.