I am having an issue with one step update. I am using 34.32, the latest version

When I update, I get the little red arrows showing that it is updating. But when it completes, I only have flags on 1 or 2 accounts when I know that transactions occurred in nearly all of them. And then when I open those accounts to approve the new transactions, there are none there, except for a couple of online transactions in 1 account. otherwise all accounts show the last update as May 27th. I did add an account to the list about that time (all are with Chase), and also for some reason my date account file has switched to European without my request--it shows all accounts as DD/MM/YYYY. I can't figure out how to switch it back (I did move to England in September--but still bank in the US mostly). Help!

Answers

  • Quicken Paloma
    Quicken Paloma Moderator mod
    edited July 5
    Hello @TravisA

    Thank you for reaching out to Quicken Community. I apologize you are having this issue. I would highly recommend deactivating and re-link your account(s). For further instructions on deactivating an account click here

    Once you have connected your account(s) again, I recommend validating your file. To do this select File >File Operations >Validate & Repair. Example is shown below. 


    Once the validation is done you will get a data log Notepad. It is not necessary to save it, simply close it. After this, try updating your accounts again. Please respond with any error codes/messages if applicable. 

    Hope this helps. Let us know how it goes. 

    -Quicken Paloma 

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Just to clarify exactly which version you are running….   Help —> About Quicken 
    Quicken Subscription - Windows 10
Sign In or Register to comment.