Why don't memorized payees keep the assigned category during register entry?

ggranger3
ggranger3 Member ✭✭
I have a number of memorized payees, each with an assigned category. For example, I memorized a local grocery store with the category Food & Household. This is verified in the Memorized Payee List window. However, when I start to enter the name in an account register and select the payee, the category is now blank in the register. The saved category used to show up automatically in the register until a recent Quicken update. How can this be corrected?

Answers

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @ggranger3

    Thank you for reaching out to Quicken Community. I apologize you are having issues with your memorized payee(s). While your payee may be in the memorized master list with the correct category in place it is also important to have it "locked." This will prevent the payee information to remain unchanged even when being entered into the register. 

    To lock your payee select Tools >Memorized Payee List >Edit. Visual example is below. 



    Additionally, make sure that if you have more than one line item for a single payee, keep the one that is correct and eliminate the others. For more information on this click here

    Hope this helps. Let us know how it goes. 

    -Quicken Paloma 


  • ggranger3
    ggranger3 Member ✭✭
    Thanks for responding. I did not mention it, but I already "locked" the payee as suggested, since that was directed in the Quicken help link. However, the category remains blank in the register and has to be re-entered every time. This used to work perfectly, but stopped a couple of updates ago. Is something else that I am supposed to do?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited July 2021
    I'm puzzled.
    When I start entering a new transaction in a banking account register and begin filling in the Payee Name, a popup shows me a selection list of the MPL entries, positioned to the starting characters I typed.
    Making a selection from the popup or simply tabbing to the next field, accepting the selected item, fills out the rest of the transaction, category and memo included. Is that not happening for you?
    Review your settings in Edit / Preferences / Data Entry and Quickfill.
    In the box about Data Entry all but the first item should have a checkmark.

  • ggranger3
    ggranger3 Member ✭✭
    No, that is not happening for me. The data from the payee list is not populating the relevant data fields. I checked the preferences as you suggested and the data entry settings are correct. I heard from another user who suggested validating my data file, and it turns out that is the issue. I made a temporary test file and the issue did not happen with that file. Now I have to figure out how to go back to a good data file. It seems the issues appeared when support for Quicken Premier 2017 ended and I went to the subscription model, Don't know if that's related, though. Maybe coincidental. Hmmm....
  • Regina@
    [email protected] Member ✭✭✭
    I am having this same issue - used to work fine until recently
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @[email protected],

    Thank you for taking the time to visit the Community, however, since this is an older post that was originally created back in July of 2021, it is less likely to receive an answer now.

    I would suggest creating a new post for better visibility and to potentially receive responses from other users who may currently be experiencing the same problem. Doing so will also assist us with better tracking ability in the event that this issue may result in an escalation being required.

    Please be sure to include a description of the issue, any error messages (if applicable) as well as the version of Quicken you have currently running (Help > About Quicken). The more information you are able to provide will help the Community to better understand and assist.

    Thank you!
    -Quicken Anja
This discussion has been closed.