One Step Update No Accounts Selected

Whenever I go to do a one step update, all the accounts are deselected. If I go to settings and select all, then apply, the next time I run one step update, they are all deselected again. How do I get them to remain selected so the one step update can actually be one step?

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @marceisner,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    First, could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you save a backup of your data file first (just in case). Then, please follow the instructions provided below.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still persists.

    Let us know how it goes! 
    -Quicken Anja
  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @marceisner

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your OSU settings. I'm wondering what might be causing the issue since it's not saving each time. The first step we can attempt to take here would be to validate the file. I'll leave steps down below on how to do so. It should be the fourth step listed.

    https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Once you've done this you should be able to adjust the settings again by going across the top to tools > one step update. Save the changes and try to update the program again.

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps/options.

    Thanks,

    Quicken Francisco


  • marceisner
    marceisner Member
    Quicken version is R34.16 Build 27.1.34.16

    I have logged out and back in, and have performed a "super validation". The problem is continuing to occur. Every time, my settings look like the attached.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @marceisner

    Thank you for trying the suggested steps, although I'm sorry to hear that this issue is persisting.

    I've seen this come up a few times previously, and it seems to be tied to either (currently or previously) using the Scheduled Update feature, or a backend issue that causes Quicken to not recognize which accounts have been selected for updating.

    Do you happen to know if you are or have ever used the option for Scheduled Updates?

    If not, I would actually recommend using a brand new process that we just introduced, where you can make a copy of the data file that is basically a template of your current file, it includes all current accounts and information, but in the copied file it will create a new entry in our internal server for your account information and may possibly override the issue in your current file.

    One caveat to this new process, is because it does create a new entry in our servers, you would need to sign into the Quicken ID again and reset up the online connections for each account, but once done, it should fix the process and make it a "one-step" update again.

    If you are interested in trying this option, please open Quicken and go to the File menu > Copy or Backup File.

    In the window that opens, select the "Create a copy or template" option and click Next.  In the next screen, I recommend leaving the default selected options, double-check where the copy will be saved on your computer and when ready click Save Copy, opening the copied file when done.

    Once the accounts are reactivated in the copied file, please close/re-open Quicken and attempt to run the One Step Update - are the accounts all automatically selected as expected or are the checkboxes still empty?

    Please let us know, thank you.

    Sarah
  • Stu
    Stu Member ✭✭
    I have the same problem. It started a couple of weeks ago after a Quicken update to Version R34.20; Build 27.1.34.20

    I tried to "Create a copy or template" as recommended twice. The first time, Quicken crashed. The second time a message box showed "File NOT copied". This I'm still not able to do a OSU with selected accounts retained.
Sign In or Register to comment.