Oops! Something went wrong. / Please check internet connection and try again.

After using Quicken for more than a decade, up to July 2021, I may have to finally quit using it.

I'm now presented with a login screen that says "Oops! Something went wrong. Please try again..." and doesn't accept my credentials, even though those credentials work when I log in from a web browser. Working with Quicken Support, we tried:
- Disabling antivirus/anti-malware software
- Uninstalling Quicken and using MSIClean32 and QCleanUI to completely remove it before downloading it and installing it again.
- Applying the latest "mondo" patch after installation
- Removing AppData for each Windows user on the machine
- Creating a completely new Windows admin user and installing Quicken under that account.
- Creating a brand new "dummy" Quicken data file...opening this dummy file in Quicken results in "Please check internet connection and try again."

On my own I tried checking Task Manager and Event Viewer to look for any indication that Quicken even tries to make a connection over the Internet (nothing obvious appeared.)

Unless someone has a solution, I'm faced with abandoning the software and the years of data that I can only glimpse in Quicken before it locks me out with this new login page. At least until Quicken comes up with a fix or I buy a new laptop.

It would be great if Quicken created some sort of log or gave a more detailed error message...since Quicken is the only app on my laptop with an issue.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you verify you're using an IP address allocated for the Quicken product's country (US or Canada).  If you outside the country, consider using a VPN with an IP address allocated for the country.
  • Les M
    Les M Member ✭✭
    Thank you, Sherlock…but that is not the problem I’m facing.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Check if Windows Defender feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in:
    https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access

    Have you recently enabled a VPN? If so, this might be the problem. Try turning the VPN off and see if that helps.

    Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    Does your Antivirus software allow Quicken to connect to the Internet?
    Quicken needs to be able to establish outbound Internet connections for the program to work.

    Ensure that TLS 1.2 is enabled in Control Panel / Internet Options.
    In Windows Control Panel select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
    Click the Advanced tab.
    Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices, 1.0, 1.1 and 1.2.
    Click Apply.
    Click the Content tab.
    Click the "Clear SSL State" button under Certificates.
    Click Apply, then OK.
    Close IE. Close and restart Quicken.
     

  • Les M
    Les M Member ✭✭
    Thanks for the suggestions, UKR, but still no luck.
    I tried turning off antivirus, Controlled Folder Access protection, allowing the app (qw.exe) through the firewall, and turning off the Windows Firewall entirely. I also tried overriding system settings to turn off exploit protection for qw.exe.
    TLS is enabled for all versions, including 1.3. I also cleared the SSL State.
    No VPN or corporate network. This is simply a personal laptop on a home network. I even tried connecting using my cell phone as a hotspot to bypass any potential restrictions on my home router.
    I even tried uninstalling the most recent Windows Cumulative Update, but no luck.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @Les M

    Thank you for sharing the steps you have previously tried, although I'm sorry to hear that this error still persists.

    I actually was experiencing this with my personal laptop and eventually had tracked it down to the fact that I am using a Virtual Machine (VMWare) for Quicken Windows and the VM wasn't identifying the internet connection correctly for Quicken.

    This may be a long-shot, but are you by any chance using a virtual machine for accessing Quicken?

    Additionally, does your laptop always stay at home, or do you ever take it with you and connect to different networks outside of your home?

    Please let us know, thank you.

    Sarah
  • Les M
    Les M Member ✭✭
    Hello Sarah. No virtual machine...I'm running the software directly from the base operating system (Windows 10 Home), and I only use the laptop at home. (The one exception was when I left my house the other day to troubleshoot further by testing using my phone as a hotspot.)
  • Les M
    Les M Member ✭✭
    Sarah, another interesting phenomenon. I started up Quicken again today just after posting the last comment, and Quicken automatically connected and downloaded an update...I'm now on Version R34.20 and Build 27.1.34.20. If this was all truly an Internet connection issue, shouldn't the download prompt and automatic update have failed? I suspect this is really just some corner case in which the Quicken ID credential check is failing to do its job...while leaving us with a rather terse and meaningless error message. ("Oops!...)
  • Les M
    Les M Member ✭✭
    I forgot to mention that my problem still persists despite the Quicken update.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    edited July 13
    Hi @Les M ,

    I would suggest that you start reading the news. I believe there was an Internet Outage / Blockage around that time are blocked a portion of the Internet. It was in the News.

    [unverified url removed]


    thecreator - User of Quicken Subscription R34.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 21390.2025
                       Windows 11 Pro 64-Bit Build 22000.100
    also            Windows 10 Pro 64-Bit Build 19043.1110



    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • Geoff Stuart
    Geoff Stuart Member ✭✭
    edited July 16
    @Les M,

    I have also been experiencing this issue for over two weeks and "Fernando" from Q Support has explained to me that many users are experiencing this issue, for a few months according to him. Quicken has made no progress in getting it fixed. [Removed- Disruptive/Off Topic] He first tried to blame my VPN (I don't run one for my regular work), and then asked me if I was running any anti-virus. I do run Microsoft Defender. He then claimed that Defender was preventing me from contacting Quicken.com. I explained that this was patently untrue since I had successfully changed my Quicken.com password in an attempt to see if that was the issue. He did not understand that I would have had to successfully connect to Quicken in order to change the password, and insisted on blaming my anti-virus or other "computer configuration issues". I tried this on three browsers (Brave, Chrome, and Opera) with identical results.

    I then asked him how I could get tagged on the issue and be notified when it was fixed. He told me he would lose his job if he tried to get me connected to the issue (HUH?)

    @Quicken Sarah, would you please comment on Fernando's claim that this is a widespread issue and Quicken is working on it? I assume you have access to internal postings concerning defect support.

    Thanks,

    Geoff
  • Les M
    Les M Member ✭✭
    Thank you, @Geoff Stuart! It is great to have someone else reaffirm my predicament. @Quicken Sarah, we would indeed like to hear your comments or further suggestions.
Sign In or Register to comment.