R34.24 upgrade - Failed because file is "being used by another process"

58kopykat Member ✭✭
New update same problem. This happens every time! I thought R34.20 was supposed to fix this issue. I use Trend Micro anti-virus. I get the pop-up window to allow access for update. It extracts files. Then NADA. Mondo patch works. Maybe the auto-update needs to be ditched.


  • jerrymu
    jerrymu Member
    I cannot install update 33.24, keep getting error that file is in use
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @jerrymu

    Thank you for reaching out to Quicken Community. I apologize you are having this issue. We are aware of this, it is an ongoing alert. I would recommend downloading and implement the Mondo Patch. For instruction on this click here. I apologize for the inconvenience. 

    Please let us know if you have any questions or concerns. 

    -Quicken Paloma 
  • mastrada
    mastrada Member
    I get the following message when trying to update a version of Quicken, The process cannot access the file 'C:\ProgramData\Quicken\Inet\Common\patch\quickenPatch\w5512\base\RPMMigration\MigrationTool.exe' because it is being used by another process.
  • Michael Petrey
    Michael Petrey Member ✭✭
    edited July 2021
    I am working on Quicken for Window R33.24. Downloaded update R34.24 and receiving error “The process cannot access the file 'C:\ProgramData\Quicken\Inet\Common\patch\quickenPatch\w1381\base\RPMMigration\MigrationTool.exe' because it is being used by another process.”
    Rebooted and tried again. Still getting the same error message.
  • Daddyspalace
    Daddyspalace Member
    I have the same issue. Is there a mondo fix for this?
  • Daddyspalace
    Daddyspalace Member
    I had the same issue with the last update and the mondo corrected it.
  • Stephno5
    Stephno5 Member
    Problem installing the latest update to Quicken:
    The process cannot access the file 'C:\ProgramData\Quicken\Inet\Common\patch\quickenPatch\w1663\base\RPMMigration\MigrationTool.exe' because it is being used by another process.

    When I try to install the Mondo Patch, with Quicken Open or with Quicken closed, I get this message:
    "An error occurred.
    Unable to check for updates, the server file failed to load.
    Could not parse the URL "everywhere\AppData\Local\Temp\IXP000.TMP\current/wyserver.wys" - it's either malformed or is an unknown protocol."
  • toria
    toria Member
    edited July 2021
    This message displays when trying to update...

    The process cannot access the file 'C:\ProgramData\Quicken\Inet\Common\patch\quickenPatch\w1133\base\RPMMigration\MigrationTool.exe' because it is being used by another process.

    I get this message whether or not other programs are running. It is always the same message with the exception of the w1133 which will always have different numbers.
  • I am having the same problem.
  • mstv01
    mstv01 Member ✭✭
    edited July 2021
    I'm having the same issues in downloading updates to the software. My program is only at 32.12, there appear to be at least 6 updates I'm missing because I've been dealing with the 'due to being used by another process' problem!
    When downloading the Mondo Patch, the Google Play Store window comes up and all it does is buffer. 30 min before I gave up the 1st time. Tried 3 more times only give it 5-10 min. Now what?
  • Me too and Support resolved it for me. But now it is back.
  • 58kopykat
    58kopykat Member ✭✭
    The only resolution I've had that works is to use the mondo patch every time. Because Quicken updates is majorly broken.
  • 58kopykat
    58kopykat Member ✭✭
    R35.23 Windows Quicken Deluxe - Had to use mondo patch AGAIN to do this update. How about updating the updating process?
  • PamBBB
    PamBBB Member
    Me too - Last update Cust Svc fixed it but its back again
  • PamBBB
    PamBBB Member
    Update from last post - I downloaded the Mondo Patch per Quicken Paloma instructions above and I successfully updated my Quicken. Now I will know what to do if I have same problem.
This discussion has been closed.