Capital One 360 keeps asking me to authorize account

245

Answers

  • LynnCzapla
    LynnCzapla Member ✭✭
    I have read and tried all of the options available in the previous threads. Is there something else? I can sign into capital one on the web site and the phone app just fine.
  • spenmay1943
    spenmay1943 Member ✭✭
    edited October 2021
    I'm having same issue as Rob. It happened yesterday and today!
  • System
    System Member admin
    This discussion was created from comments split from: Capital One Unable to update.
  • mvwabc
    mvwabc Member ✭✭✭

    I had same issue this morning.  After several times trying to reauthorize and receiving confirmation emails, I disconnected the account, but was not able to reconnect the account.  I then logged into Capital One site and unlinked the Quicken authorization.  I was then able to reconnect the account and successfully run the update for the account.


  • I am having a similar issue. When I use my Capital One login, it tells me that it is invalid. If I go to Capital One's website, the login works perfectly fine.
  • lwayneburton
    lwayneburton Member ✭✭
    I tried the Account deactivate / activate process and everything is working now. Thanks DaufuskieNate!!
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @Everyone

    There is currently an open alert for this issue. We apologize for the nuisance from this issue. Please visit the link below for more information. 

    https://community.quicken.com/discussion/7900427/new-10-18-21-capital-one-cc-901#latest

    Thanks!

    -Quicken Paloma  
  • Jeffrey Wilens
    Jeffrey Wilens Member ✭✭✭
    edited October 2021
    IT DOESN'T WORK. I tried deactivating the link on the Quicken website and also deactivating each of my several Capital One 360 accounts on Quicken. I then tried to activate one and went through the sign in process for the new method. However, it failed again with error message CC-501 "unable to connect with Quicken servers at this time." Now, I cannot even get partial downloads (which I had before) because I deactivated all accounts.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited October 2021
    Hello @Bob Schenot,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you don't mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Thank you!
    -Quicken Anja
  • mvwabc
    mvwabc Member ✭✭✭
    @Jeffrey Wilens
    Sorry, I had the problem too, but fixed as I posted above.  I am curious (if before trying to reconnect your accounts within Quicken) did you go to the Capital One site and unlink the Quicken app?  You would do this by Logging into Capital One, then going to the Security window, then selecting the unlink icon at the far right of the Linked Apps section, and then you get the pop up that would allow you to unlink the Quicken app.  I attached a screen shot of what you would see.

  • Jeffrey Wilens
    Jeffrey Wilens Member ✭✭✭
    Yes, I did remove the "linked app" on Capital One website in the exact manner you describe. I then deactivated each of my Capital One 360 accounts on Quicken. I then tried to reactivate them and got the error message I described. Despite the error message, if I look in Quicken on the account details, online services tab, it does say the accounts are set up for transaction download. Moreover, if I got back to Capital One security settings, it now shows "Linked app" for Simplify Quicken.

    However, despite those positive signs, downloading does not actually work for these accounts when I do one step update. I can also go to an account in Quicken and manually click on "update transactions" but when I do, I get a strange error: A browser window opens to this URL "https://financialdataaggregation.api.intuit.com/soap/api" and I get error message "AuthenticationFailed INPUT"

    On the other hand, my kids' accounts at Capital One 360 which have their own login did get authenticated without the same problem or errors and I can do a one step update or manually click "update transaction."

    None of these are accounts are connected via express web connect+. That particular method does not work at all.
  • mvwabc
    mvwabc Member ✭✭✭
    Thank you for your reply.  Sorry, I could not contribute to a solution.
  • richardspda
    richardspda Member ✭✭
    I am having this problem too, I have tried all the steps. Each time I remove the access from CapitalOne, it does get re-added by Quicken but then Quicken reports "invalid credentials for accounts" (have two). This last worked on Saturday or perhaps it was Friday. It started last night (Sunday).
  • aboxbaum
    aboxbaum Member
    having same issue, and have tried, connected, got an email saying they are connected and quicken asks again. I would conclude quicken and Capital one are having a problem, and not waste your time deactivating and reactivating, unless not resolved in a couple of days
  • aboxbaum
    aboxbaum Member
    Correction
    the message i get is you have signed in but quicken cannot find your account "Capital One"
  • akwicken17
    akwicken17 Member ✭✭
    edited October 2021
    Same problem here. I get an email form CapitalOne with the subject "You linked Quicken to your Capital One account", but Quicken will still not connect. I agree with[Removed-Personal Info] wait and see if Quicken are able to resolve this.
  • petegkc
    petegkc Member ✭✭
    I had this and deactivating in Quicken, then going to CapOne and unlinking and reactivating worked. However, the balances were off on some of my accounts and I can't see quite where so I had to enter place holders to adjust.
  • FEC
    FEC Member ✭✭
    edited October 2021
    I have re-authorized my CapitalOne accounts yet each One-Step-Update has the msg they need to be re-authorized. Whats the solution?
  • GW123
    GW123 Member ✭✭
    Got message that I need to reauthorize my Capital One accounts (I have two). Tried at least ten times over three days, but it doesn't work. Error CC-501. Yes, I have already attempted to deactivate and reactivate.
    Interestingly, every time I get an automated email from Capital One that I have linked my accounts to Quicken, but on the Quicken side they don't look linked and don't update.
  • michaelweinberg
    michaelweinberg Member ✭✭
    edited October 2021
    Exactly the same thing is happening to me with respect to my Capital One accounts. I'm using Quicken Mac.
  • rwjr
    rwjr Member ✭✭
    I had a similar problem that started about three days ago. I re-authorized multiple times, but it didn't work. I fixed it by going to Tools -> Account List -> Edit Capital One Account -> Online Services Tab -> Click the "Reset Account" Button and entered my Capital One credentials. My updates are now working again.
  • lagunajon
    lagunajon Member
    Doing the “Reset Account” described above fixed the issue for me too. Thanks for posting.
  • The fix stated is not working on the Mac version. The troubleshooting/reset name & password brings up the same Reauthorization window that does not work from the update list instead of the normal troubleshooting reset script. Believe that the Reauthorization window is setting the initial character (if password starts with lower case letter) of the password field to upper case. It is doing that in the user name entry field. This would make my PW entry invalid. Can log in to Capital One directly and have no issue with current user name and password.
  • Sorry, didn't notice that screen had gone to the windows section. :-/
  • Scott Zucker
    Scott Zucker Member ✭✭
    I have several Capital One and Capital One 360 accounts, and a Capital One credit card. A few days ago, when I did a One Step Update, a message popped up that Capital One needed to reauthorize my accounts. I clicked on the reauthorize button, and it looked like it started the process, but then I got a message saying, "You have signed in to Capital One 360 correctly, but the following accounts could not be found." It lists my 2 accounts and advises to check my user name and password and try again.

    The user name and password are correct. When I log into Capital One, Capital One shows that I am sharing data with Quicken. I have the same exact problem when I try to add my wife's capital one credit card.
  • Same problem here. This is obviously a problem that can only be resolved between Quicken and Capital One. So Quicken Support folks, stop telling people to spend ridiculous amounts of time on this and just send out a general announcement when it's fixed.
  • Quicken Paloma, you asked me to elaborate about the nonsense error message I am receiving. It's the same as what others are getting, after going through the reauthorization process and checking off the account(s) listed that process: "You have signed in to Capital One Card - Current successfully, but the
    following account was not found." The account described in that message, and its name in Quicken, is unchanged from what it's always been, working as it should -- until now.
  • Two other points, Quicken Paloma. (1) The initial error message for me is CC-901, not CC-501 as mentioned by others. (2) I went through the Validate and Repair File routine in Quicken and that didn't help.
  • Bob Schenot
    Bob Schenot Member ✭✭
    The open alert link sheds no light. Is there any progress? Have the same error this morning.
  • Scott Zucker
    Scott Zucker Member ✭✭
    One quick update: I have received verification emails from Capital One confirming that I have linked my accounts. When I log into the Capital One website, it shows that I am sharing data with Quicken. For some reason Quicken still shows that the accounts need to be reauthorized.
This discussion has been closed.