Capital One 360 keeps asking me to authorize account

135

Answers

  • sucessful login, then "cannot find account"
  • JES1960
    JES1960 Member
    I'm having exactly the same problem - worked fine until yesterday (10/18/21).
  • Jim02143
    Jim02143 Member
    Same problem here. After several tries I reset the account, then updated it online. Quicken created an new account with hundreds of transactions from the account I was trying to reauthorize!
    I have no idea how to get out of this mess...
  • Restore a (hopefully) daily backup
  • ballgeier
    ballgeier Member ✭✭✭
    edited October 2021
    [removed - rant]

    My Capital one account says my account has to be Reauthorized, so I do what it asks, then says account not found! This is getting VERY OLD!!! 
  • pab1
    pab1 Member ✭✭
    Same problem, starting today October 19th. I have tried numerous times to connect to my Capital One account. I have deactivated and reactivated automatic download services and get same popup each time that I need to reauthorize and go through process again.
  • impour77
    impour77 Member ✭✭
    Same issue, and I tried deactivating the account. When I went to activate, I got a CC-501 error and a message from Capital One saying they were unable to connect to the Quicken servers.
  • Bob Schenot
    Bob Schenot Member ✭✭
    hello Quicken Anja. I am out of town and Capital One is reacting badly to my change in IP address.
    When I get back, I will try to reproduce it. However, you will see exactly the same words as I posted, just in graphic form.
  • GW123
    GW123 Member ✭✭
    Still doesn't work. I once again unlinked both accounts from the Capital One website. Reauthorized both accounts (credit card and bank), but only the credit card was linked (and it messed up my balance by downloading some incorrect data).
    I tried to reauthorize the bank account separately but got error CC-501 once again.

    Quicken, please fix the problem and notify us when it's fixed, instead of insisting with useless and disruptive "solutions".
  • BDoruf
    BDoruf Member
    I've been getting the same reauthorization error on my Capital One credit card account. When I reauthorized it Quicken/Capital One set up a new credit card account and downloaded the last seven years worth of transactions. When I compared the two account setups there was a user code (or something like that - I'm not at my computer with Quicken) on the new account that was set up that was not on the old account. The account information on the old account was frozen so I could not put the user code in the old account. Would have been nice to receive a heads up on this. Now I need to figure out a way to merge the two accounts.
  • rainman09
    rainman09 Member ✭✭
    Deactivated two Capital One credit cards, restarted Quicken. Removed Quicken from linked apps on the Capital One website. Tried to activate and reauthorize accounts (again) and I get back to a login window. CC-501 Error message "We apologize for the inconvenience, but we are unable to connect to the Quicken servers at this time."
    Definitely a system issue. Probably a bug with all the great subscription updates.
  • SHM
    SHM Member ✭✭
    Same issue. Mac subscription. Tired unlinking, deactivate, log off, then reactivate, link. Still no getting same message about needing to connect.
  • SHM
    SHM Member ✭✭
    > @SHM said:
    > Same issue. Mac subscription. Tired unlinking, deactivate, log off, then reactivate, link. Still getting same message about needing to connect.
    >
  • Jack Mathis
    Jack Mathis Member ✭✭
    Fixed my Capital 360 accounts that were having the same problem of needing to reauthorize accounts. I tried the all the previous things mentioned. When I did the reset it created two new accounts in Quicken of which I then deleted. Finally I deactivated all my Capital 360 accounts and then on one of them used the online setup, go through the authorization again and this time it worked.
  • rodkirby
    rodkirby Member
    I've got the same problem. I go through the process, everything seems to work fine, and then I get the screen that says I logged in but it can't find the account. I'm not willing to just delete the account and start over. GET THIS FIXED.
  • Fatman985
    Fatman985 Member
    I have the same problem. I've tried to reauthorize a dozen times without success. I've tried the suggested solutions and they don't work. This problem started this week. I can only think the recent update is defective and Quicken owes users an explanation. I've read everything about this problem that I can find and I can only conclude that Quicken customer service has declined precipitously since the recent acquisition of Quicken by Aquiline Capital Partners from H.I.G. Capital. It may be time to start looking for another financial management alternative.
  • stefanrohde
    stefanrohde Member ✭✭
    edited October 2021
    I had the same problem, Deactivated online access to both of my accounts and then reactivated them. This seems to have fixed the connection issues, but also added a few bogus transactions to one of my account ledgers, causing a large discrepancy on the bottom line. Spent probably an hour trying to half way fix it manually. Pretty annoying!
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi All,

    This might have occurred because of a Software Update by Quicken or by the operating system, changing the fingerprint of the device. The Banks are big on Security. Especially, when using Express Web Connect.

    https://www.quicken.com/support/changes-your-account-services-quicken

    "When you update or add your accounts in Quicken, you'll be prompted to authorize your accounts–just enter your financial institution username and password, check the box next to each of your accounts, and then authorize the access.  Make sure all of your accounts are checked, even if they're already added to Quicken.  See this FAQ for complete instructions for Windows."

    "

    If you have multiple accounts

    You'll need to authorize your accounts for each instance of your financial institution individually. 

    For example, if you have a checking account with Acme Bank, and a credit card account with Acme Bank - Credit Cards, you will need to go through the process twice, one for each instance of your financial institution.  Don't worry–Quicken will prompt you if you need to go through the process more than once.  

    If you do need to go through the migration process more than once, it's important that you don't uncheck any accounts listed on the authorization screen, unless you don't want to see the account at all in Quicken:"

    thecreator - User of Quicken Subscription R37.67  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 19044.1466
                       Windows 11 Pro 64-Bit Build 22000.434
    also            Windows 10 Pro 64-Bit Build 19044.1466

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • petegkc
    petegkc Member ✭✭
    This is all messed up. I went through the deactivation routine and things updated, or so I thought. What I have noticed is my accounts that use Web Connect are not updating properly. I might get an online balance but no transactions. I started a new file and things seem to work play but I notice with my CapOne accounts I can't get an online balance but I get the transactions. I have tried this for 2 days and things are really messed up.
  • kennethhlee
    kennethhlee Member ✭✭
    I first saw the CC-901 issue either 10/19 or 10/20. I finally got around to hunting for solutions last night / this morning and found this thread. I deactivated the online connection for the account in quicken, unlinked quicken from my capital one account and ran validate / super validate on my file.. No success.. I now get CC-501 when attempting to re-enable the online connection
  • > @ajkessel said:
    > Same problem here. Anyone have a fix?
    >
    > In particular, I go through reauthorization process without an error, then Quicken reports "You have signed in to Capital One 360 successfully, but the following accounts were not found" followed by all my accounts.
    >
    > I also get an email from Capital One 360 telling me I've linked Quicken to my Capital One accounts.

    I ran file validation and it solved my problem.
  • petegkc
    petegkc Member ✭✭
    I tired running the file validation and while it did fix some issues I am not getting the C-501 error or whatever it is. On another Quicken file everything works but no OnLine Balance info from any CapOne account.
  • petegkc
    petegkc Member ✭✭
    I should clarify my previous post...I AM NOW getting the CC-501 error where I wasn't before.
  • GregSBurns
    GregSBurns Member ✭✭
    > @"Robert Honeyman" said:
    > I ran file validation and that seems to have cleaned up something. I now have a direct connection. I seem to recall doing this months ago, but for some reason it worked today.
    >
    > It's odd that I haven't seen or received any suggestions to run file validation, but for others with the CC-501 issue with CapOne, try doing that and see if it helps.

    This fixed my CapOne/CC-501 issue as well, permitting me (after running file validation) to re-activate both of my CapOne accounts without getting the CC-501 error. Everything now up and running finally.
  • Deauthorize-Reauthorize worked well for my one and only Cap1 credit card account. But that process for my 3 Cap1 360 bank accounts was a complete clusterfubar, ending in the same old Reauthorization loop.
  • I deactivated my Captial One accounts, then reactivated, but it changed my opening balance on one of my accounts, so be careful and double check!
  • Lew
    Lew Member ✭✭
    I performed a "Validate" on my Quicken data file.
    I then successfully re-connected to my two Capital One accounts !
    The log file for the validate said it "removed a damaged category".
  • Bob Schenot
    Bob Schenot Member ✭✭
    > @Quicken Anja said:
    > Hello @Bob Schenot,
    >
    > Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.
    >
    > If you don't mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.
    >
    > Thank you!

    Error message attached, as well as Capital One email sent immediately afterward showing acknowledgement of the link.
  • spenmay1943
    spenmay1943 Member ✭✭
    I'm having the same exact problem. I have done most of the fix recommendations but have resolved the problem.
  • mvwabc
    mvwabc Member ✭✭✭
    thecreator
    Have you actually experienced and fixed the problem yourself? 
This discussion has been closed.