Problem with resetting cloud data with Quicken R34.24

pbutler6
pbutler6 Windows Beta Beta
When I reset my cloud data using Quicken R34.24 many recent split transactions become damaged and have their category replaced with ‘[Unspecified Account]’.

I only sync ‘Banking’ accounts to the cloud – I don’t sync ‘Investing’ or ‘Property & Debt’ accounts.  With R34.24, if I reset my cloud data, split 'Banking' transactions (i.e. checking account and credit card transactions) that have a ‘Property & Debt’ category become broken.  The Banking transaction shows the category as [Unspecified Account] and the register for the Property & Debt account has a blank category.  Attempting to validate my file results in the message ‘The following transactions(s) involving transfers appear to be damaged.  You should delete them and recreate as appropriate.’

It looks like the affected transactions (around 20 individual transactions) are all my split transactions from Banking accounts that reference categories in Property & Debt accounts made in the past 60 days.

Comments

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @pbutler6

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your mobile sync. I'm wondering if it might need to be remade in order to be corrected. I'll leave steps down below on how to do so.

    To start off we'll want to create a new file. You can do this by going across the top to file > new > Select a name > Don't use mobile and web > add account. From there you'll want to follow the article down below on how to delete datasets. (You don't need to add any accounts)

    https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    Once you've deleted the dataset you should be able to go back to your file by going across the top to file > 2 (File Name/Location).  You'll want to cloud sync again and you can go that by going across the top to mobile & web > Cloud Sync.

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps/options.

    Thanks,

    Quicken Francisco


  • pbutler6
    pbutler6 Windows Beta Beta
    edited July 2021
    I was able to delete and recreate my cloud file.  But when I then attempted to reset the new cloud data Bill Manager with my two Online Bill Pay links was disabled - the error message is '2 payment accounts in the local file were not present on the server and (were) disabled.'  
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    @pbutler6

    Thanks for the update. If that's the case we might need to validate the billers in the bills and income section. This should ideally push us to have the issue corrected. You can do this by selecting the gears and income tab then in the top right select the gear. Select validate online billers from there.

    If that does not work we can also remove and re add the billers to see if that also helps. You can do this with the gear in the top right then select manage online billers. Select remove in the drop down on the billers. From there you should be able to readd them like you normally would. 

    Once you've had a chance to try both steps let us know if you're able to get the billers working again. Let us know if anything else pops up.

    Thanks,
    Quicken Francisco
  • pbutler6
    pbutler6 Windows Beta Beta
    I just tried to validate my payment accounts.    The payment accounts were not present on the server and were removed.  I have had these accounts deleted6 times starting in February -- very frustrating.  

    I restored my file and again have two payment accounts.  However, when I go to manage online billers I get a message 'You have no online billers to add'.  (Please note -- I have 2 payment accounts, not billers.)
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    @pbutler6

    Thanks for the update. So the two payment accounts are active there but the billers aren't anymore correct? If that is the case we'll need to add the billers back then. This is due to remaking the dataset so I do apologize for not advising you in advance for this. 

    Once you get the chance to let us know if the billers are back up and running. You should be able to pay and schedule bills after. If you're still unable to let me know and I'll look on our end to see what might be causing the issue.

    Thanks,
    Quicken Francisco
  • pbutler6
    pbutler6 Windows Beta Beta
    I'm sorry, but I must be missing something.  I have no online billers.  I have two checking accounts that I use for Check Pay.  I have 7 vendors that I pay with Check Pay through these accounts.  I do not use Quick Pay.  Everything is working until I try to recreate my cloud file.  When I try to do this, the 2 payment accounts are disabled.

    What accounts should I be adding?
      
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    @pbutler6

    That's my mistake I thought it was 7 online vendors you had added. We should be able to correct the issue by going to gear in the top right of the bills and income section and selecting review and repair > review and repair payment accounts. This should then give you the prompt to resync.

    If that doesn't work we may need to select payment accounts in the dropdown and make sure they're enabled for check pay again.

    Let us know how it goes once you get the chance.

    Thanks,
    Quicken Francisco
  • pbutler6
    pbutler6 Windows Beta Beta
    Review and repair simply disable the two payments accounts.  There is no option to resync.  I have had them disabled 6 times.  The last reset had the micro deposit reversed this morning.  I made a backup before I tried to review and repair, so I was able to restore the online accounts, but after 6 failures I am not at all confident that setting up the 2 payment accounts for a 7th time will produce a different result.  Is there any other way to duplicate the payment accounts in my file (which are working fine) on the server?