Why does error code OL-393-A show, but transaction did download?

When downloading transactions from Investors Bank, Quicken states that the transactions could not be downloaded, and error code OL-393-A is shown, but the transaction do download (which is good.) Happens every time. Why?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Earl Zier,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Do you happen to have any hidden accounts that may still be set up for transaction downloads with Investors Bank? To check, please navigate to Tools > Account list > Check the "Show hidden accounts" checkbox on the bottom-left corner (please note: this checkbox will only be displayed if you have hidden accounts).

    Please check back and let us know what you find! Thank you.
    -Quicken Anja
  • Earl Zier
    Earl Zier Member ✭✭
    There are no hidden accounts for investors bank.
  • Quicken Sarah
    Quicken Sarah Alumni ✭✭✭✭
    Hello @Earl Zier

    Thank you for checking and posting back with what you found.  If you haven't already, please go to the Tools menu and select the "Account List" from the menu.

    In the Account List window, please click the 'edit' button to the right of the Investors Bank account name.  The Account Detail window should open, select the middle tab for "Online Services".

    In the bottom section under Bill Pay, is there a link that says "Check for Bank Bill Pay" or is there a "deactivate" link instead?

    If the deactivate link is showing, and you do not send bill payments through Quicken to this financial institution, please click on the link and deactivate the bill pay service.

    Once deactivated, run another One Step Update and let us know if the OL-393 error persists.

    If the bill pay is not activated, please go to the Help menu and select the "Report a Problem" option.

    In the window that opens, enter OL-393 in the subject line, select the boxes for the files listed and when ready, Send to Quicken.

    These files list the details of the internal communications between Quicken and the financial institution and should help us pinpoint the cause of the error code you are receiving.

    Please let us know how it goes and if/when the Report a Problem has been submitted.

    Thank you again,

    Sarah
  • Earl Zier
    Earl Zier Member ✭✭
    Bill Pay is not activated. I just sent the error report per your instructions.

    By the way, I do not activate Bill Pay because when I did, a recurring quarterly payment showed the next three month payment as pending. They then showed (under the line) on my account. Annoying.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Earl Zier said:
    ...
    By the way, I do not activate Bill Pay because when I did, a recurring quarterly payment showed the next three month payment as pending. They then showed (under the line) on my account. Annoying.
    Could this have been caused by a setting in your account register which enables Scheduled Reminders to show [xx] days in advance as if they were real register transactions already?
    To adjust this setting click the clock icon in your register (or, if there isn't a clock icon, click the gear icon and select "Reminders to show ...")

  • Earl Zier
    Earl Zier Member ✭✭
    No, "Don't show reminders" is checked. I've never changed that setting. The sequential pending payments also were shown in the banks Bill Pay system, where normally, only the next payment would show. Some interaction between the two systems seems likely to me.
This discussion has been closed.