There is an error in the Balance Portfolio dialog

Ellary Kahan
Ellary Kahan Member ✭✭
The Current % values in the table in the dialog do not agree with the Actual percents shown in the Asset Allocation graphs and accompanying tables. This, of course, makes the Off by % Points and Adjustment to Reach Target columns incorrect. This error was introduced recently.
Please fix this ASAP.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited August 2021
    To report a problem to Quicken, I suggest you select Help > Report a problem... or contact Quicken Support: https://www.quicken.com/support/quicken-support-options

    For what it's worth, the Current % values in the table in the dialog do agree with the Actual percents shown in the Asset Allocation graphs and accompanying tables in our Quicken file. 

    Please provide a few screen captures to show us what you're seeing.

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Have you checked that the Asset Allocation graph is actually showing the same accounts/securities?

    I you restrict the accounts/securities on the Asset Allocation view, and then select the Actual graph to see it as a full report you will find that report isn't customized with the same accounts/securities.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Ellary Kahan
    Ellary Kahan Member ✭✭
    Chris_QPW: The Rebalance Portfolio dialog uses the same accounts/securities as the graph. There is no way to make them different.

    Sherlock: I have reported the problem to Quicken and didn't know that was available. So thanks for that. But in my file the Current % values in the table in the dialog do NOT agree with the Actual percents shown in the Asset Allocation graphs and accompanying tables. See attached png (I've blacked out the dollars for privacy reasons).
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭

    Sherlock: I have reported the problem to Quicken and didn't know that was available. So thanks for that. But in my file the Current % values in the table in the dialog do NOT agree with the Actual percents shown in the Asset Allocation graphs and accompanying tables. See attached png (I've blacked out the dollars for privacy reasons).
    I suspect the Portfolio Rebalancer has an issue with custom asset classes. 

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    OK now that I know that you are using the Rebalancer and not the allocation graph I can tell you that this has already come up, and from what I could see the Rebalancer was never touched when they updated all the allocation code for custom asset classes.

    https://community.quicken.com/discussion/7897267/rebalance-with-custom-asset-classes

    What I was talking about is clicking here (or on Show Full Graph):


    And this comes up.


    You will notice that the percentages are different.  This is because the first one was selecting 11 securities, and the second one is selecting all the securities.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/