how do I activate memorized payee list?

When entering a payee, the memorized payee list does not recognize the entry. It does not memorize it.

Answers

  • The Keeper
    The Keeper Member ✭✭✭✭
    Go into Edit / Preferences / Data Entry and Quickfill
    Ensure that all options pertaining to memorization are enabled.

    Under Quickfill and Memorized Payees - make sure there is a checkmark in Automatically Memorize New Payees

    Also, check the Removed memorized payees not used in the last ___ month's window. If there is a 12 in that window and you have not used a payee in a twelve-month period, the memorized payee will be removed. You can change the number in that if you so desire.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited August 2021
    You may want to check the relevant preferences: select Edit > Preferences...



    If the issue persist, I suggest you rebuild the Memorized Payee List: press Ctrl + Shift and select Tools > Memorized Payee List