Citibank - Express Web Connect requires constant reset

In the last couple of weeks, the only way for me to get my transactions downloaded from Citibank is to do a 'reset account', account by account, every time I download. Updating via one step update or online center does appear to download, but then .. there is no error message displayed, and the date of download does not appear to get updated. e.g., it just sits on the previous date, it just thinks there are no transactions.

Any idea what could be going on?

Comments

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Adam Orentlicher

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your capital one accounts. I do know we have an error with capital one but it is with capital one card services and not the normal capital one accounts. I'm wondering if you may need to relink the accounts entirely but I would suggest potentially waiting for the capital one error to resolve before doing this. If you'd be ok with waiting I'd recommend following the post down below I'll leave with the error. 

     https://community.quicken.com/discussion/7897908/new-8-17-21-capital-one-card-services-returns-cc-501-error#latest

    Once the error is done we'll look at trying to resolve the issue you're having.

    Thanks,

    Quicken Francisco


  • Mgreen2
    Mgreen2 Member
    I have this same problem. As the original post said, it is with a CitiBank credit card, not capital one. There is no error message or code but nothing downloads. If you do a manual reset account the transactions will download.
  • Adam Orentlicher
    Adam Orentlicher Member ✭✭
    edited August 28
    It appears this is occurring for every Express Web Connect account I have - Citibank, and Capital One included. As soon as I do a reset, it works ONE TIME. It does not 'stick' however - have to do resets EVERY time. WAY too time consuming and account by account at that.

    I did try the logout / login procedure using my Quicken ID - but still no luck at a broad level. Any other ideas?
  • russemm
    russemm Member
    edited August 30
    same for me - some credit cards don't update, some require a reset, sometimes I get an error that I magically restored an account - which didn't happen. [Removed- Disruptive/Unhelpful]
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Thank you for the updates. I'm wondering here if we might be effected partially by the error currently ongoing with Citibank but some of it also may need troubleshooting. For the Citibank part I'd recommend following the current post to see if that may help with the issue.

    https://community.quicken.com/discussion/7898492/new-8-30-21-citibank-returns-cc-501-101-error#latest

    With the other I would recommend trying to reinitialize the connection to see if that might help with the issue. You do this by deactivating the accounts then adding the accounts as new but when you're adding them you'll have the option to link them back to your existing accounts. I'll leave steps on how to do so down below.

    First we'll try deactivating all of the accounts for the affected FI. You can do so by following the article listed down below.

    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account

    Once all the accounts are deactivated go ahead and follow the article here on reconnecting the accounts.

    https://help.quicken.com/pages/viewpage.action?pageId=3216277

    Once you've had a chance to try these steps let us know if you're able to get your accounts syncing without needing to reset each time. If not we'll look at our next troubleshooting step.

    Thanks,
    Quicken Francisco
This discussion has been closed.