Bills and Income window display resolution error

After completing a transaction through the Bills and Income interface, the resolution shifts to a massively zoomed in view becoming pixelated. Is this a know problem. I can provide a screen print of the outcome.

Comments

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @cdraughon

    Does this happen after you've just entered a transaction in "Income & Transfers tab under "Bills and Income window/tab"?  I just tried to replicate by entering a scheduled income item using the "Stack View" and I am not seeing anything like your description.  

    Which versions of both Quicken and Windows are you running?  Does this happen every time you enter a transaction and for different types of transactions?

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • cdraughon
    cdraughon Member ✭✭
    @Frankx It happens nearly every time I enter a transaction from the Bills, Income & Transfer stacked view . I am using Quicken Premier Version R34.24 Build 27.1.34.24 and Windows 10 Home 21H1. Too bad I can't post a screen shot.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @cdraughon,

    Actually, you should be able to "post a screen shot".  All you need to do is "drag & drop" an image file to the comment box.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Tell us more about your monitor setup, please.
    Do you have 1, 2 or more monitors connected to your computer?
    If 2 or more, how are they configured? Are they of the same size and resolution?
    What resolution are they? 4k hi-res? Other?

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%