Quicken release R35.26, blocked by Norton

Updated to Ver. R35.26, Build 27.1.35.26. Installed ok, but Quicken would not open. Got the error message: Quicken is unable to open the selected file. If this is a Quicken file, validate the file using File menu, Validate and Repair. Update any antivirus applications on your computer. Restart Windows before trying to open the file again in Quicken. I followed the above instructions....same error. Looked at Norton 360 history and found - Severity: High. Activity: Data Protector blocked a suspicious action by qw.exe. Status: Action Blocked.

Anyone else have aproblem?

Answers

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    edited August 2021
    I'm running Norton 360 as well and didn't have any problems updating to R35.26 this morning. Have you changed the default settings within Norton 360?
    Quicken Subscription HBRP - Windows 10
  • sshinr
    sshinr Member ✭✭
    Yes, Norton blocking qw.exe
  • sshinr
    sshinr Member ✭✭
    edited August 2021
    First, go to Norton site to update [Removed - Unverified Link]
  • Quicken Sarah
    Quicken Sarah Alumni ✭✭✭✭
    Hello @Pat Cleary & @sshinr

    Thank you for reporting this behavior to the community, although we apologize for any frustration or inconvenience experienced.

    At this time, R35.26 has been paused and is no longer available for download directly within Quicken.

    Our teams have worked with Norton to whitelist Quicken and our update files and have recommended that if issues are experienced, to be double-check Norton and the anti-virus definitions to ensure you are fully up to date and have the changes made for Quicken.

     For steps to check to update Norton and the antivirus definitions, please visit Norton directly.

    Once the antivirus and A/V definitions have been updated, please attempt to install the R35.26 release of Quicken Windows again.  The Mondo Patch may be downloaded directly from here.

    Please let us know how it goes and if issues persist after updating Norton.

    Thank you,

    Sarah
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Have you tried updating Norton on your computer, as follows:
    • Right-click the Norton icon on your Windows Taskbar.
    • In the popup select "Run Live Update".
    • During the Live Update, if you get prompted for something like "Activate updates now or later?" select Now.
    If that doesn't resolve the issue with Quicken, contact Norton. The "Get Support" link can be found in the Norton Taskbar icon.
  • Pat Cleary
    Pat Cleary Member ✭✭
    Tried but cannot install the new version from the link see attached error
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Tried but cannot install the new version from the link see attached error

    In case of Patch installation error "Server file failed to load … Index and length …"

    please follow instructions here:
    https://www.quicken.com/support/patch-error-unable-check-updates-server-file-failed-load
    If the error message is about a file named "wyserver.wys", the problem is the Windows User Account name. If your Windows User files are located in a folder named, for example,
    "C:\Users\John Doe\..." (with a blank space between John and Doe)
    you need to create a new Windows User Account with Admin privileges and a name that does not contain a blank space, e.g., "John". Use the new account to install or update Quicken. Afterwards return to using your regular Windows User Account for running Quicken and doing all other work, as usual.

    If the user name is not the cause, try to enable and use the hidden Administrator account.
    See https://www.howtogeek.com/howto/windows-vista/enable-the-hidden-administrator-account-on-windows-vista/ how to do that. Supposed to work in all Windows versions.