Update Failed - Quicken will not load / won't reinstall

Today, Quicken attempted to update. It failed saying a resource was already in use. I tried to open Quicken again and it said there was an error with realtime components. Same error as here: https://www.quicken.com/support/message-unable-initialize-quicken-run-time-components.

I followed the support document, first restarting the computer, to no avail. I then uninstalled following the steps. Uninstall worked, but reinstall does not. It gives me an error that my computer does not meet minimum system requirements. I exceed all system requirements posted. I have tried disabling my firewall and virus scan and I still receive the error.

Please let me know what I can do to get my Quicken up and running again.

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you perform the manual clean uninstall instructions: https://www.quicken.com/support/using-qcleanui-uninstall-quicken
  • gostl
    gostl Member
    Thank you. I followed the troubleshooter and tried to install from the Quicken download. I still had the same error. However, I found my original CD and installed from there and things are back to working and it looks like running 35.26. Thank you for your guidance.