Transaction attachment scanning process delay

Using Quicken Premier Ver. R35.26 on Windows 10 Pro
Since updating to Build 27.1.35.26 a couple days ago I am experiencing an intolerable delay in the transaction attachment scanning process. After clicking on the paperclip icon in a transaction to open the Transaction Attachment window, and choosing Add>Add from scanner . . . , there is a 4 minute delay while I presume Quicken is searching for an attached scanner. After that 4 minutes, the Select Source window opens and I can successfully choose the scanner to use and then make the scan. The scan itself experiences no delay, and I can make multiple scans into a single transaction with no added delays. However if I move on to a new transaction and start the transaction attachment process again, I experience the exact same delay behavior. There is no delay if I choose Add File . . ., but of course that defeats the purpose of the in-program scanning functionality. I have checked, and other programs on my computer are not experiencing delays finding/choosing/or using the scanner, so it does not seem to be a system issue or a scanner issue. I made no changes to Windows or to my scanner configuration/drivers, and prior to the current build, scanning worked fine in Quicken.
I have Validated the Quicken data file and have also chosen the "Reset all Quicken printer settings" option, with no improvement.
Tagged:

Comments

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    I tried to reproduce your issue on R35.26 and could not. My "Select Source" dialog appears instantly after clicking "Add from scanner" in all accounts and all data files.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.