Ghost deposit

My Quicken account keeps showing an overdue deposit from 3 years ago. It's in my bills as an annual deposit. It is not a recurring deposit; it was a one-time transaction. I may have made it annual mistake, but Quicken will not let me go in and change it to one-time so that it will stop haunting my account. How can I get rid of this annoying thing?

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Have you tried deleting the reminder?  
  • katem5689
    katem5689 Member ✭✭
    That's the first thing I tried. I click on "disable all reminders for this transaction" and nothing happens. I've tried deleting the original deposit and then putting it through again without a reminder, and nothing happens. I even deleted the account and then reinstalled it, but this glitch must have stayed in the backup file.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    katem5689 said:
    That's the first thing I tried. I click on "disable all reminders for this transaction" and nothing happens. I've tried deleting the original deposit and then putting it through again without a reminder, and nothing happens. I even deleted the account and then reinstalled it, but this glitch must have stayed in the backup file.
    To delete a reminder, I suggest you press Ctrl + J, select the reminder, and select Delete.
  • katem5689
    katem5689 Member ✭✭
    Did that and got pop-up "could not delete item."
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    katem5689 said:
    Did that and got pop-up "could not delete item."
    Try again but press and hold the Ctrl key while selecting Delete.
  • katem5689
    katem5689 Member ✭✭
    Nope - still nothing
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited September 2021
    katem5689 said:
    Nope - still nothing
    If you haven't already, you may want to review: https://help.quicken.com/display/WIN/Troubleshoot+a+damaged+Quicken+data+file
  • katem5689
    katem5689 Member ✭✭
    Thanks for all hour (attempted) help with this. I will review the troubleshoot guide
This discussion has been closed.