Income vs Expenses on Dashboard

Hello Community,

Quicken Deluxe - for Windows - Version R35.31 - Build 27.1.35.31

I am trying to customize the 'Income vs Expenses' section of my classic dashboard. I want the income section to include _IntInc and _DivInc (and the long and short term capital gains). I read the following threads about this and have followed them, but I think there is a bug that is preventing this from being successful:
https://community.quicken.com/discussion/7864206/how-do-you-get-interest-and-dividends-into-an-income-and-expense-report
https://community.quicken.com/discussion/7871843/why-does-quicken-treat-transfers-between-accounts-as-income-and-expense-in-reports
https://community.quicken.com/discussion/7833076/income-and-expense-report-selected-actions-div-and-reinvdiv-and-others-missing-from-report-for-a

I read all 3 of those posts and understand them. I can even make my own custom report and it works fine.

However, when I go to my desktop and I select 'Show (hidden categories) The window blinks a few times, then disappears, and then reappears. The 'Show (hidden categories)' box is unselected, but the hidden categories are now shown. I select them and hit ok. But the graph does not get updated. When I check again, the items like _IntInc and _DivInc are back to being unchecked.

I think when the 'Customize' window disappears and reappears and shows all the hidden categories it doesn't save them for some reason. Anyone else seen this?

As a workaround I tried to select 'Include transactions with any category (including categorized). That doesn't work either. When I open the customize tab again that option is no longer selected and it is back to the 'Include only transactions with selected categories'

So, trying to figure this out, but seems like a bug since I can create the report not on the dashboard.

Any thoughts?

Thanks,
Brian

Best Answer

  • BTBT
    BTBT Member ✭✭
    Answer ✓
    Ok, I found a workaround! I select 'Show (hidden categories)'. Then I let it do its flicker and close and redraw the window, then I again select 'Show (hidden categories)' and now it works! Yeay. Definitely a bug, but easy workaround.

Answers

  • BTBT
    BTBT Member ✭✭
    Answer ✓
    Ok, I found a workaround! I select 'Show (hidden categories)'. Then I let it do its flicker and close and redraw the window, then I again select 'Show (hidden categories)' and now it works! Yeay. Definitely a bug, but easy workaround.
This discussion has been closed.