Home Dashboard Graph Value doesn't convert multiple currencies

While I like the new Dashboard feature on the Home, I see an error in the Portfolio Value Graph. The total current portfolio value is correct, but the graph itself shows incorrect values. It appears that this is due to the graph failing to convert non-USD portions of my portfolio.

Answers

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @LarryinTananger

    Thank you for reaching out to the Community regarding your issue. If you wouldn't mind could we get some screenshots of the graph and accounts?  This should help us with seeing if we might be able to find something causing the issue or if it's a bug. I'll leave an article down below with more information on how to take screenshots.

     https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows#latest

    Note you may need to drag the photos into the response box in order to add them. 

    Once you get the chance let us know more with the screenshots and we'll see what we can find.

    Thanks,

    Quicken Francisco


  • I'm reluctant to share that information with unknown individuals.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited September 2021
    Quicken developers should have a simple time reproducing this problem.

    I did it in 5 minutes.  I created a Brokerage offline account with AUS$, and put AUS$150,000 in it here see the result in this screenshot.


    Interesting that the Portfolio View amount (the one in blue) is actually correct, and has converted the foreign currencies.  But as you can see the graph has $150,000 which isn't correct.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Thanks - this is the same issue that I see.