Year-End Copy Not Working

This discussion was created from comments split from: Year end copy-still not working.

Answers

  • Year end copy/archive does not work for me either. Wish they would fix it.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Napa Scott

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with the year-end copy. Could we get more details of what exactly is happening? How long have you been experiencing this issue and what steps have you tried taking to resolve the issue prior to this? Any other information you may have will help as well.

    Once you get the chance please let us know more about it we'll see what steps we can take to resolve the issue you're having.

    Thanks,

    Quicken Francisco


  • Mine states “Copy not made” and it doesn’t archive/remove previous years data.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited December 2021
    Hi @Catscanman

    I sounds like a problem with your datafile.  So, I would suggest that you review this "troubleshooting" guidance - and specifically - that you perform Step 4 - "Copy your file and Validate" - LINK.  But first - make sure that you make a good backup file before you start.

    Let me know how that goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • gdmack
    gdmack Member
    I am having this same problem. I have 10 years of data in my file, and I want to archive old data because when a search on transactions it says my file is too large to do the search. Whenever I try to archive the data using the copy or backup function and tell it I only want transactions from 01/01/2017 forward, it goes through the motions but then I get the message that the file was not copied, and the transactions prior to 01/01/2017 are not removed. I tried validating the file and running it again, but that did not help. What more can I do? I want to delete old transactions so that I can do a search for transactions within the last 5 years, which currently I can not do because the file is too large.
  • Annika75
    Annika75 Member
    I am also having this problem. My file contains four years of data. I tried running the validation and got the same issue. Has anyone tried something else that fixed it?
  • dlmjam824
    dlmjam824 Member
    I have the same issue. The transactions prior to 12/31/2021 are NOT deleted. Big Issue for me!
  • fsecor
    fsecor Member ✭✭
    Archive/Year-End Copy will remove previous' years data IF, and only IF, you leave the default "prior to 1/1/22" alone. If you try to change it to 12/31/20, so that "compare to last year" HAS data to compare with ('22 as we build it with transactions vs '21), NOTHING is removed. Their is a BIG cockroach (bug) in this routine, which used to work like a charm. Tsk, tsk, Quicken. "improve something, break something else that worked great until you messed with it". Taking lessons from Microsoft are we ?
  • Tamasta
    Tamasta Member
    I have the same problem. I create the year end copy trying to have 2022 data only and although the file is copied the old data still remains.