Mobile App Does Not Show Investment Accounts

Bob Carver
Bob Carver Member ✭✭
Cannot get investments sync'd to iOS app. Have followed "To activate" instructions on the app, as well as recommendations found on this site (for example, https://community.quicken.com/discussion/comment/20201213#Comment_20201213) all to no avail. Running most recent version of Windows Quicken R35.31 Build 27.1.35.31

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Bob Carver,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Please, be aware that the link you referenced provides troubleshooting instructions for Quicken for Mac instead of Quicken for Windows, which those steps would be different on Windows.

    To start with, if you haven't already, I suggest resetting your cloud data from your Quicken desktop program and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Sign out of your Quicken Mobile/Web app(s)
    2. On your desktop program go to Edit
    3. Preferences...
    4. Mobile & Web
    5. Make sure sync shows it's ON and click on Reset your cloud data 
    6. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    7. Wait for the sync reset to finish
    8. Navigate to the Mobile & Web dropdown menu 
    9. Select Cloud Sync to resync your data and to make sure no errors occur
    10. Wait for it to finish syncing 
    11. Sign back in on your Quicken Mobile/Web app(s)
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
  • Bob Carver
    Bob Carver Member ✭✭
    Of course I saw that the referenced link applied to Mac, but it didn't hurt to try the steps outlined there. As for your suggestions (1) dataset names match, (2) I have tried your steps 1-11 several times already, including removing and adding back the brokerage account, without success (3) nevertheless (sigh), I tried yet again, and again nothing.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Bob Carver

    Thank you for letting us know you're still having the issue, If you haven't already I would recommend trying to remove the investments account from your sync then syncing the accounts so they're removed on that end as well. Afterward re-enable the accounts and sync again. I'll leave steps down below.

    1. Open Quicken for Mac.
    2. Click the Alerts tab and then click the gear icon.

    1. Sign in with your Quicken ID, if prompted.
    2. Under Mobile, Web & Alerts,  select the account's button and unselect all of your brokerage accounts and continue.
    3. You can then sync by going across the top and selecting  Accounts > sync to mobile.
    4. Repeat this process but enable the brokerage accounts again.
    Once you get a chance to try these steps, please let us know if you're able to get the accounts synced. From there we'll see what we can attempt next.

    Thanks,

    Quicken Francisco


  • Bob Carver
    Bob Carver Member ✭✭
    In my previous post I stated that I tried "including removing and adding back the brokerage account." Hence, already tied what you suggested more than once. I'm using Q Deluxe, latest version, and have no alerts, "all is well."
  • Bob Carver
    Bob Carver Member ✭✭
    Latest attempt: remove Quicken app from phone altogether, "unchecked" investment account from mobile inclusion, reset cloud data, synced, "checked" investment account for cloud inclusion, synced again, downloaded Quicken mobile app, synced again. No change. Nothing showing in mobile app.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited October 2021
    just following along - and testing things.....

    Are the accounts listed in the Enabled screen area as shown below.
    In the Mobile App -
    .... is the QDF file name during the login, the same one used when you access via desktop  ?
    What is shown in Mobile App when you click on the ..... Menu --> Investing --> Securities / Accounts
    Check in the Mobile App for which display cards are enabled... Menu --> Settings --> Customize Dashboard --> ??

    QWin Deluxe Subscription - Win10
  • Bob Carver
    Bob Carver Member ✭✭
    QDF names the same. Menu --> Investing --> Blah blah To activate: In quicken (on your PC) go to etc etc. Dashboard includes Investing
  • Bob Carver
    Bob Carver Member ✭✭
    Problem solved. Found that there were two old, outdated cloud QDF files. I have no idea how this came to be, but deleted these and synced. Investments now show up.
  • Bob Carver
    Bob Carver Member ✭✭
    Of course this suggests a sync problem. I.e., syncing investments does not properly get routed to the "current" or "active" cloud QDF file.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Of course this suggests a sync problem. I.e., syncing investments does not properly get routed to the "current" or "active" cloud QDF file.
    There was an issue with "copying" QDF files and then Quicken getting confused between the copied files since they retained the same internal "Cloud ID" - so things could get corrupted or just weirdwhen Synced.
    This was resolved in the latest Quicken version - where the Copy menu was changed to address the duplicate ID issue.

    QWin Deluxe Subscription - Win10