"The process cannot access the file"...

CraigH
CraigH Member
The process cannot access the file 'C:\ProgramData\Quicken\Inet\Common\patch\quickenPatch\wXXXX\base\RPMMigration\MigrationTool.exe' because it is being used by another process.

I've received this message every month for over a year. Every month for over a year the only available response from Quicken Support is "Install the Mondo Patch". So every month for over a year I've gone to https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product and downloaded going on 400MB of code that has never once done anything to address my problem. I just did it again this morning.

I'm reaching both the end of my rope and my subscription period. I'm sincerely questioning whether these are the sorts of programmers to whom it's sensible to trust my personal financial information. Every other app on my PC (Windows 10, Trend Micro Internet Security) successfully updates itself automatically.

Seriously: What is the real problem here? I'm becoming of the opinion that it's all boiling itself down to simple contempt for customers.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Please check this:
    • Do you use Trend Micro antivirus (or some other antivirus program)?
      If so, temporarily disable your antivirus for the duration of the installation process.
    • Are you running MS OneDrive, Dropbox or some other cloud backup software which immediately creates backups of every new file as it appears? If so, configure this backup software to wait a few minutes and not create immediate backups until the installation process is complete.
    • Check if Windows Defender Controlled Folder Access feature Ransomware protection is enabled.
      If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access

  • Since 1992
    Since 1992 Member ✭✭
    I too have had this problem for months. I am running Trend Micro. By turning it off, the update installed for the first time in a year, as it should, and without the patch. Thanks for the support!
This discussion has been closed.