Mac OS Monterey update?

MAc is requesting OS update to Monterey-just want to make sure Quicken 6.4.4 is compatible before I update. Thanks

Best Answers

  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    Accepted Answer
    Yes, Quicken 6.4.4  is compatible with Monterey. 
  • Rory
    Rory Member
    Accepted Answer
    Thanks!

Answers

  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    Accepted Answer
    Yes, Quicken 6.4.4  is compatible with Monterey. 
  • Rory
    Rory Member
    Accepted Answer
    Thanks!
  • pderden
    pderden Member
    I'm able to open Quicken (6.4.4) after upgrading to Monterey, but Quicken is unable to connect to my bank accounts.
  • jb56
    jb56 Member
    in "let's get started" I'm asked about starting Quicken from a variety of sources: start from scratch, Mac 2015, 2016, 2017 file, Essentials file, etc. - I have a subscription for Deluxe, what am I to choose without losing my data?
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @jb56 If you're an existing Quicken user, I'm not sure how you ended up on the Let's Get Started page, but the choice for you is none of the above! Instead, click the Open Quicken File button at the bottom of that screen. The button is colored grey -- and yes, that is horrible interface design, as it appears as if it's a disabled button. but click it, and then navigate to your most recent Quicken data file to select it.

    (If you don't know where your data file is on your Mac, post back and we can offer some advice on finding it.) 
    Quicken Mac Subscription • Quicken user since 1993
  • Rory
    Rory Member
    Thank you-the issue was resolved. I appreciate you responding!
This discussion has been closed.