ZOOM IN RESULTS IN DIFFERENT CURRENCY

Hello. When I am looking at a report in EURO (for example) and I zoom in (drill down) to get the detail, the results come back in USD and NOT EURO...so I then have to go to customize and change to EURO to see the detail. This is a fix needed because I dont know of anyone who would want to see the detail in a different currency from the original report.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    What's the most frequently used currency in your data file? USD or EURO?
    Quicken (the US version), being a little US-centric, defaults to USD as the Home Currency and displays all reports as "converted to USD", especially when the report selects multiple accounts with multiple currencies.
    If your data file is mostly EURO accounts and you would like to see everything default to EURO, consider changing the Home Currency in Tools / Currency List from USD to EURO.
    As to drilling down from one report to another, I concur with you. The currency setting of one report should transfer to the drill down report. Let's hope the programmers put this on their Honey Do List.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited November 11
    Hello @LDEL,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    I have tested this issue myself and received the same result so I went ahead and changed your Idea request to a discussion instead as this is actually a bug that will need to be fixed. Therefore, I will also go ahead and submit a bug report for this to our Development and Product teams for further investigation and resolution.

    Unfortunately, we will not have an ETA on this, however, once a solution is created it will be made available as part of a future update release.

    Thank you for your patience and for bringing awareness to this issue!
    (CTP-2902)
    -Quicken Anja