Ameriprise server off line (OL-294-A Error)

11/09/2021 No connection to Ameriprise server. Ameriprise is aware, no resolution time known.

Comments

  • garyj88
    garyj88 Member
    Same problem, Ameriprise chat says they are working on it.
  • Jerry Pederson
    Jerry Pederson Member ✭✭✭
    Any update.  I am having the same problem at 8:30 pm
  • Jerry Pederson
    Jerry Pederson Member ✭✭✭
    During ONE STEP update, an error code of "ERROR RECOVERY" is displayed upon completion of the update, and the Ameriprise accounts are not updated.  Is this a Quicken problem, a problem with Ameriprise Financial, or is it something I can fix?  I do not want to try something that will ultimately lose my date or affect other accounts.

    Any thoughts
  • Don W
    Don W Member
    Having connection issue with Ameriprise as well Nov 10 8:47 AM connection error.
  • Jeff Bater
    Jeff Bater Member ✭✭
    Same here
  • Greg Semple
    Greg Semple Member ✭✭✭✭
    Thank you for posting, 2nd day in a row for me. 
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited November 10
    Hi @Jerry Pederson,

    Apparently other Quicken users are also seeing the problem you have.  Please see this message thread [removed - self-referencing link]

    I suggest that you monitor that for more information going forward,

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Jerry Pederson
    Jerry Pederson Member ✭✭✭
    Has anyone contacted Ameriprise?  I think Quicken should be contacting Ameriprise.
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    Anyone getting OL-294-A errors on Ameriprise? I verified I can log on online, I changed the password online and changed it in Quicken, I tried Reset (OL-294-A also), I just stopped the online downloads and tried to reenter the online capability from scratch and I get the same thing, almost immediately. It's been about 8-9 hours now.
  • MattFab
    MattFab Member
    Have been trying every few hours today and it just worked, so maybe this is resolved now.
  • Art Masson
    Art Masson Member ✭✭✭
    Just got it to work.  Ameriprise apparently has a new process in place to authorize access to Quicken.  You must go to www.ameriprise.com/quicken, log on to your account,  and follow the instructions.
  • Euro
    Euro Member
    edited November 12
    Got the connection working.However, all past transactions won't show up. Transaction tab in Quicken is greyed out. [removed - profanity]