Charles Schwab Update Issues (WINDOWS) [Edited]

1235736

Answers

  • retird
    retird Member ✭✭✭✭
    edited November 2021
    > @ncarmon said:
    > Following. Love to hear any updates. I have exactly the same problem.
    >
    > Windows 10, R36;38

    Spent more time with Schwab Escalation and Supervisor at Quicken Tech Support... I may be fixed but before I comment I want to check for account downloads to make sure it is working in the morning before a lengthy explaination.
    Windows 10 and Windows 11 (separate computers)..... Quicken Premier 20+ year user
  • DetroitRick
    DetroitRick Member ✭✭
    @Steve Zynda - for what it's worth, I have multiple accounts at Schwab under a single Schwab user id. I have, both before and after this transition, been able to keep some accounts linked with one Quicken data file and the others linked with a second Quicken data file. This was true before under Direct Connect (since 2007 for me). Since converting to EWC+ yesterday, it is still true for me. That's 2 days of successful downloads and no authorization loops. I find it nearly impossible to believe Schwab would sanction this limitation - because it's got to be common among their customer base (example: when you have a power of attorney on file with Schwab and access another party's accounts, and likely would want to keep separate Quicken data files). I hope I'm not speaking too soon, 2 days in, but of all the problems I have had with this transition, this is not one of them. Yet. Should this limitation turn out to be accurate, and Schwab's doing, I would join you in escalating this at Schwab. I would likely move my business as well if this is truly their limitation.
  • Steve Zynda
    Steve Zynda Member ✭✭
    @DetroitRick - Thank You. I have not been able to get as far as you have. I am stuck at the deauthorize step. Happy that the Schwab may be allowing the the multiple data files. I will keep my figures crossed. Hoping that @Quicken Anja and @Quicken Sarah see this thread and pass along the concerns to the development team on the deactivation problem.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @Steve Zynda

    Understanding exactly what you have said above - I suggest that you now perform the validate and super-validate process, as the timing of when you previously took those actions may not have been appropriate.  Hard to believe that it could not at least eliminate one potential issue.  But if you refuse, that is of course your option.

    Frankx

                            Quicken H,B &RP-Subscription Ver. 36.38 - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Mike Molloy
    Mike Molloy Member ✭✭
    FWIW, the issue of repeated requests to update Schwab seems to have resolved. I tried all the proposed fixes, and they seemed to fail after trying them, but now it's working normally for some reason.
  • rick_larson
    rick_larson Member ✭✭
    I wish this was true, but I just updated and it still is not working correctly for my IRA account. For my other Schwab accounts it is working.
  • trustpilot
    trustpilot Member ✭✭
    Same issue OL-301-A
  • nofriday
    nofriday Member ✭✭
    edited November 2021
    I am experiencing an identical problem as posted earlier on this forum, in that I cannot deactivate the online services for my Charles Schwab checking account. No matter how many times I try, clicking on the "Deactivate" button seems to work, but results in no change to the account - i.e. the online setup is still there.

    I tried the "validate" and "super validate" suggestions multiple times as suggested here: https://community.quicken.com/discussion/7901663/cant-delete-deactivate-schwab-accounts?_ics=1637300092316&irclickid=~1mvBF59308Z.YOHCxqplgb62SUJKGxphg8YNGDwri

    However, still experiencing the same problem. Anything else I can do in order to deactivate the online setup and connect to the new Schwab online service? Thanks!

    Joe
  • reddog
    reddog Member ✭✭
    The Schwab transition is not working for me.

    1. It drops some of my accounts from the "link to" drop down menu, so I cannot reassociate all of my Schwab accounts to Quicken accounts.

    2. After reconnecting Schwab accounts to "Web Connect +", my Fidelity accounts no longer connect!

    This update is not ready for Prime Time.

    Help!!!! (Yes, I have validated my file, and the Quicken's version is 36.38.)
  • Steven Shook
    Steven Shook Member ✭✭
    edited November 2021
    Also getting error OL-301-A for all of my Schwab accounts.

    Using Quicken Release R 36.38
  • artg
    artg Member ✭✭✭✭
    Good morning Q Community.  I will now join the chorus of getting a OL-301-A error (for my Schwab accounts) when I did a One Step Update literally minutes ago.  I'm running the latest version of Q (R 36.38) for Windows.  I have four Schwab accounts, two of which are IRAs.  All four accounts are prefaced with a "zz."  If anyone figures out anything please post.  I have NOT tried deactivating/reactivating.  If that's the solution please advise.
  • rbridges01
    rbridges01 Member ✭✭
    Received update error this morning indicating that I contact Schwab. Everything OK on Schwab end. Checked Quicken support and it said to update to version 37.25 and did that. Still receiving the error. Next steps?
  • Zediculous
    Zediculous Member ✭✭
    I have updated Quicken to R36.38. I also deactivated and reactivated all of my Schwab accounts per the instructions from Quicken. Now my Schwab accounts wont update and one step update shows "your financial institution has rejected your request. Additional information from zz Charles Schwab & Co..." and nothing else.

    please help
  • Steven Shook
    Steven Shook Member ✭✭
    I'm also receiving an error for my Charles Schwab accounts. The error code is OL-301-A, and includes the following notice: "Connectivity for this financial institution has been disabled."

    I'm using the latest Quicken version: Release R 36.38

    Step by step assistance would be appreciated to correct for this issue.
  • lizzyfsh
    lizzyfsh Member ✭✭
    I am having the same issue. Hoping there is a fix on the way soon! I have been a user since the early 90's and the continuous updates can be frustrating
  • jl747
    jl747 SuperUser ✭✭✭✭✭
    edited November 2021
    @CC-502
    @ Steven Shook
    This link might help explain why you get this error.
    Looks like it is about Direct Connect.
    Did you or have you been successful switching from Schwab Direct Connect to EWC+ yet?
     Tried to do it manually without any success.
    Haven't been able to switch over.
    Will try again later.
    Supposedly the Direct Connect shutdown was last night.

    If someone has more info about this please ad or correct my post.



    Quicken Windows Premier (Subscription) - R37.52 -Windows 10 Pro 21H2

  • wxman
    wxman Member ✭✭
    Same problem. I updated a few days ago and it connected fine yesterday (11/18)
  • p_b
    p_b Member
    It's back!
  • fitz6544
    fitz6544 Member ✭✭
    Exact same problem I'm having.
  • Zediculous
    Zediculous Member ✭✭
    probably has to do with the new update method .... joy ...
  • JimKaram
    JimKaram Windows Beta Beta
    me too
  • RadOnc
    RadOnc Windows Beta Beta
    I also tried with out success. The reason I wanted to deactivate was to then reconnect since I was getting connection error.
  • steve lease
    steve lease Member ✭✭
    me too
  • gcorvin
    gcorvin Member ✭✭
    same here. Fine yesterday, now completely broken.
  • I echo the comments above, and add an additional problem: while fighting this issue, I managed to get Quicken to display a blank message dialog, with a 'X' button at the upper right, a "More Info..." button at the lower left, and a blank button at the lower right. None of the buttons do anything, at the dialog is modal, so I had to kill Quicken from Task Manager.

    *** Please add an 'if' statement to the message dialog code. If the supplied message information is null or blank, please display something generic like "The operation failed." and enable the buttons so that users can at least dismiss the useless message dialog.

    I have version 37.25 installed.
  • wxman
    wxman Member ✭✭
    same, fine yesterday, broke today
  • Brian McDonald
    Brian McDonald Member ✭✭✭
    I did not deactivate and reactivate, but I'm getting the same message.  I'm reluctant to do that now based on the thread. 
  • anrklein
    anrklein Member ✭✭
    Same here. I can log on fine. Is there any fix?
This discussion has been closed.