Cannot download bank transactions

I have been unable to download new transactions from my bank using Quicken Connect since early November. I can enter transactions manually, but running Quicken neither downloads new transactions nor compares my manual entries with the bank records, so everything since early November has an orange pencil logo, not a blue dot or checkmark. I tried a chat but no suggestions worked. I tried deactivating and reactivating the account, as directed, but no luck repeatedly. The person online gave up after an hour when the bank started to throw up error messages. The effort left my Quicken file so messed up I had to recover from a backup a couple of days old. I tried deactivating and activating again and had the same results. The problem appears to affect only bank accounts at my small local bank, not credit cards at Bank of America or elsewhere, or a Fidelity investment account. I talked with the bank and they said the account was not blocked, so it may have been a Quicken problem. It seems to have appeared recently, but I cannot date it precisely. The problem affects two Quicken files, one for my household and one for my small business. Is anyone else having similar problems. As mentioned above, Chat was not able to help.
Tagged:

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    What did Chat have you try?  What were the specific error codes? What specific bank are you having the problem with?
    Also, What Q product are you running, what BUILD of that product and what's your "Membership Expiration date"?
    As is, you haven't provided enough info for anyone to be able to diagnose your issue.
    Lastly, I'll flag a Moderator to have your ID changed.  Using an email address opens you up to spam.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • The bank is The Village Bank of Newton, Massachusetts. I am not getting specific error codes; the persistent problem is that Quicken Deluxe (version 6.4.4) (Build 604.41834.100) is able to open the bank file but does not download either new transactions or verify transactions I entered manually. In case it matters, I am running macOS 10.14.6.
    Chat asked me to disconnect accounts and then reconnect them. No change. I still saw only the orange pencil icons, no new entries or confirmations of my manual entries. Asked me to check for updates, but there weren't any. Agent asked me to sign out and refresh, but refreshing did not work until they told me to hold option and hit help. Asked me again to check for updates; again I found none. Then told me to try under troubleshooting and I wound up getting account status and goet a message saying "there is a problem loading transactions for this account for each of several accounts. Then they told me I had to re-enter information for each of them, which took an inordinate amount of time. Eventually one of the accounts ended up saying "Download Error (-28) Status_Termination_Timeout. Then agent told me the message meant the bank might be blocking my account and to wait 24 hours and try again. When I asked for more assistance, agent said to go to help-Report a problem. I gave up and called the bank, which told me my account was not blocked and I was able to log into their web site and access the account.
    My account expires Nov 28, 2021 (9 days from today), and according to an earlier email will renew automatically.

    The process took from 9:43 to 10:52. Quicken was slow, I needed time to find and check the passwords and entering passwords for multiple accounts also took time, and the Agent was slow responding.

    I hope that's enough to help. I have the log of the Chat if that would help.
This discussion has been closed.