ONGOING 11/30/21 Charles Schwab CC-501

We are currently noticing that some customers are receiving a CC-501 error during the process of authenticating their Charles Schwab accounts. 

To resolve:

  1. Verify you are on the latest release. If not, install the Mondo Patch.
  2. Go through reauthenticating again. be sure to follow the prompts on-screen without interrupting them.

If the issue continues:

  1. Deactivate all Schwab accounts.
  2. If Deactivate doesn't work, try the steps below. You'll have to do this individually per Schwab account:
  3. Use the "Reset Account" button, per account, under Tools > Account List > Edit > Online Services.
  4. The "Reset Account" button will lead to a CC-501.
  5. After the CC-501, deactivate the accounts again.
  6. If Deactivating now works, go through the Add Account flow and link accounts using the new Charles Schwab & Co. instance.

If the steps above do not resolve the issue, please Contact Support so the issue can be escalated if needed. If the steps do resolve the issue, please go to Help>Report a Problem and submit logs to Quicken. 


Thank you!
(Ticket #9010299)



Quicken Alyssa

Comments

  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    ONGOING 11/30/21

    This issue is still ongoing for some Quicken/Schwab users. We do have an FAQ that gives steps to resolve this issue and others you may encounter. 

    Please reference the FAQ and Contact Support if you are unable to resolve the issue on your own. Thank you all for your continued patience and participation with this. 



    Quicken Alyssa