Quicken (Windows) keeps crashing at start-up

In trying to fix the Schwab issue, I have gotten myself to a stage where Quicken crashes at start-up. It loads my data file, but seems to crash when trying to get to the screen where it needs to auth my quicken.com file. I have tried V36.41, V36.45, and V37.25. I uninstalled Quicken and went back V36.38 from the standard quicken.com install. This is having the same issue.

I tried restoring several backups and have the same issue. Is there a way to get the auth set up?

Comments

  • Hello @samirpatel,

    Thank you for taking the time to visit the Community to report the issues that you are experiencing, though I apologize for the delayed response. 

    So for starters, you will want to be on 36.41 or 36.45 for the Schwab transition. That being said, it sounds like your data file will need to be validated. So I would say you should open the most recent one and then go to File>Validate & Repair File. When the window populates, check the first box for Validate File and click Ok. The validation will run and produce a datalog, you can close this. You can then go back up to File, this time hold down Ctrl+Shift and click on Validate & Repair File. Check off the first box for Super Validate File and click Ok. Again, the validation will run and then produce a datalog when it has completed and you can close it.

    You should now close and reopen Quicken. If you are still on 36.38 at this point, you need to install one of the patches mentioned above and see if your software still crashes. 

    Do let us know if this helps. If not, we will be happy to provide further guidance. 



    Quicken Alyssa

This discussion has been closed.