Quicken assigning dividend as _divinctaxfree in taxable account

Turns out the suggestion from prior discussion that was closed had the resolution to my issue. I edited the Security Details, sure enough the 'tax free' box was checked. Simply unchecked the 'tax free' box and my issue was resolved. Now the reports are showing _divinc as category for my security.