Online Service Unavailable - Can't Sign out

Getting the same error previously posted (online service unavailable - please wait 10 minutes and try again). I saw the notes re: signing out / signing back in. However, when I get the error message, I get a blank screen and the application locks - I can't navigate within Quicken. Do I need to uninstall the app and then reinstall?

Answers

  • scampsrp
    scampsrp Member ✭✭
    I have the same issue but forgot to mention the service unavailable issue in my post.

    This is the post I just added to "Errors and Troubleshooting (Windows) with your issue as well..
    "When I open Quicken I get 6 popup windows asking for my Quicken ID password but all of them are blank. If I close all of them the program is frozen so I can't do anything. This started yesterday. The day before my Budgets (3 yrs worth) all disappeared and I get a window to Start a new budget. Anyone else with these issues?"
  • scampsrp
    scampsrp Member ✭✭
    Performed the Mondo Update per Quicken support but nothing changed. Interestingly is showed I had R1 whereas the latest version is 37.37. No way I had R1 after all these years (17).
  • Hello @scampsrp

    Thank you for your response. Just to clarify are you a Canadian user? I currently see a Quicken US subscription. Please clarify to provide further guidance. 

    -Quicken Paloma
  • scampsrp
    scampsrp Member ✭✭
    No I am not.
  • Hello @scampsrp

    Thank you for the clarification. Since you obtained a very odd version of Quicken after implementing the Mondo Patch could you please run a Qclean? Before starting the process please ensure you have made a back up of your current file. 

    We recommend contacting Quicken Support to avoid any confusion and to have an agent assist with the process. However, I will provide the link for the Qclean below. 

    https://www.quicken.com/support/using-qcleanui-uninstall-quicken

    Please let us know how it goes or if you have any questions/concerns. 

    -Quicken Paloma
  • scampsrp
    scampsrp Member ✭✭
    I resolved my issue by opening a backup from a day earlier (11/30) than the last Quicken update (12/1 in my case). Opened up just fine and no pop-up asking me to enter my Username & Quicken ID password. I performed my downloads again and all seems to be good so far.
    On another note, I also had another Quicken data file for my Mom which opened with no problem (before I did my fix). I did get the pop-up window for ID & Password but everything worked OK, so go figure. I did not have to reinstall the R37.37 as it showed already installed on both data files.
This discussion has been closed.