CC-508 when adding account from Bank of America

JamesM
JamesM Member ✭✭
I have multiple Bank of America accounts. One new one (although using a different ID and password) is unable to connect in Quicken. I was able to initially establish the link to the account in Quicken the day the account opened 10 days ago, but since then, it has been failing to connect and download transactions. It shows error CC-508 ("Wait. Your financial institution has a request") and explains that "there is a new popup on their website ...," but that is incorrect. It says to login to the website and navigate until I can see transactions, answering any questions along the way. I did that numerous times and there are no extra pages, messages, notifications, or anything else that might hinder the Quicken connection. Bank of America customer support also verified that there is nothing about this account that could be tripping-up Quicken.
So, I deleted the account and tried to start over, but now I cannot even get Quicken to login to this account to download account numbers. It still says CC-508. Bank of America says several customers are complaining about this issue with Quicken.
38 year veteran Simulation Software Engineer primarily on NASA, USAF, US Army, and US Navy programs. Also served as Development Manager for a significant commercial software product.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @JamesM,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this and for not having received a response yet.

    If you haven't already, please take a moment to review and follow the error-specific troubleshooting instructions found in this support article regarding error CC-508.

     I hope this helps!
    -Quicken Anja
This discussion has been closed.