Schwab download problems still

Quicken Premier. Windows, R37.66. One data file, two Schwab accounts. Went through the process to link with Schwab and it says they are activated for express web connect. When I run update, it looks like something is happening, but nothing downloads to either account. When I try to deactivate transaction download and relink, the transaction deactivate does not work. I get the question do you want to deactivate, I answer yes, but it does not deactivate.

Answers

  • Same problem here: (also R37.66 Build 27.1.37.66)
    Performed a full reset this morning. Answered all the questions from the Schwab side to re-authorize.
    Dowload looks like something is happening....No transactions.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Missouri Tom & @The other Bryan,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest resetting your cloud data and see if that may make a difference, though I do recommend saving a backup of your data file prior to performing any troubleshooting attempts (just in case). Please follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Mobile & Web
    4. Click on Reset your cloud data 
    5. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    Once that is done, see if the issue still persists.

    I hope this helps!
    -Quicken Anja
  • BajaBarry
    BajaBarry Member ✭✭
    Update to R37.66 happened when I launched today (Windows 10 subscription). Previously my Schwab download transactions were noted in the One Step Update summary but were not in the register for the accounts. I had to enter them manually. Today there are bizarre transactions: Removed, Added, MiscInc, MiscExp, all with today's date and some with the R flag. I'll need to delete them all and enter the real transactions. This may have been due to the unappreciated changing my settings to Simple Investing with this update.
  • BajaBarry
    BajaBarry Member ✭✭
    edited January 8
    Further to my comment above, the prices are wrong. For example the price for Amazon is showing as 3,504.5601 but the price has not been over 3,500 over the last month.
  • BajaBarry
    BajaBarry Member ✭✭
    Updated to R37.67 today, then One Step Update and it has regressed. No indicator and no new transactions in Schwab account registers. I have a backup system. I usually backup the data file and restore it on the backup. I usually also update the software. I did not update it last week and it is on .57. I tested just downloading Schwab accounts. instead of the full OSU. I got 6 accounts updated with 214 transactions and red flags on 5 of the accounts. So, I'll use my backup system to download the data and copy it to the main system with the broken software. I'll test out new releases but continue to use my backup with 57 until there's a newer version that works.
  • BajaBarry
    BajaBarry Member ✭✭
    Further to my comment just above about 67, I tried the @Quicken Anja suggestion above but got what's in the attached image. I wonder why it is that no Quicken moderator is responding to my comments?
  • BajaBarry
    BajaBarry Member ✭✭
    I also tried the Edit/Preferences/Quicken ID & Cloud Accounts. See attached image. I did this, and the above test, because on my .57 system, when I just updated Schwab accounts (BTW, it did not request any password and the vault password had not yet been entered) there was a message about updating cloud accounts. When I restore the backup on the backup and exit I get a dialog about updating the cloud which I decline since it is updated with the main system.

    I also did an OSU on the 57 system. I have 4 other institutions. The summary says only 1 was updated but red flags are on all 4. Also, there is the message "Errors during Quicken Cloud update".
  • BajaBarry
    BajaBarry Member ✭✭
    I also checked the Edit/Preferences/Mobile & Web on the 57 system, image attached, and it appears normal. So, 67 or something else about my 67 main system is FUBAR.
  • BajaBarry
    BajaBarry Member ✭✭
    I saved the data from the .57 system and restored on the .67 system. There was a message that the file had been synced to the cloud and do I want to sync on this system and I said yes. It took a while then I got the error in the attached image.
  • DCB7923
    DCB7923 Member
    Having the same issues. No updates for the last forty days. Odd thing it only impacts investing accounts not schwab bank accounts,
  • snowmp
    snowmp Member ✭✭✭
    Same issue. Interestingly, in an attempt to debug, I tried to deactivate and reactivate the offending account. Didn't work. I am unable to deactivate the account that has not downloaded in 2022. I can deactivate and reactivate the rest of my Schwab accounts, but the other three were downloading transactions successfully. I'm on R37.67.
  • snowmp
    snowmp Member ✭✭✭
    A fix that worked for me was to go into Schwab Security, disable all external access, and *then* Quicken allowed me to Deactivate/Reactivate the offending account, after which (of course) I got downloaded transactions all the way into December last year, including several duplicates -- but at least now it downloads.
  • BajaBarry
    BajaBarry Member ✭✭
    > @BajaBarry said:
    > I saved the data from the .57 system and restored on the .67 system. There was a message that the file had been synced to the cloud and do I want to sync on this system and I said yes. It took a while then I got the error in the attached image.

    Updated main system to R38.29 today. One step update is broken. I reverted to doing individual account updates that seems to work. When I exited there was no message at all. I expected one about cloud sync. I decided to also update my backup system, then restore the data backup (my normal procedure). Got the message that the restored file was backed up to the cloud and selected just looking as I did before the whole Schwab fiasco. So my only issue right now is broken OSU.