my checks are 3 to a page- WHY is the first check printing below the actual lines??

mck
mck Member
the other checks print flawlessly. Tried 3 times. Everytime the first check prints below the lines

Answers

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    What is the exact Quicken release number? What model printer?
    What size checks are you using? Wallet or standard?
    Have you verified the settings under File > Printer Setup > For Printing Checks? If uncertain, show us what they currently are.
    In particular, Check Style and Alignment.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • mck
    mck Member
    Quicken version R37.67 The printer model is Epson ET-2850. Standard 3 to a page checks. Settings are for Standard checks. The first check prints just below the lines the middle check prints perfectly and the bottom check prints about 1/3" above the lines....
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Are you using genuine Intuit QuickBooks checks? If so, I don't know why they're not lining up.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • mck
    mck Member
    I am using the same box of checks over the last year. This just started happening. I have to waste the first check each time printing-- can't print just one check.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    mck said:
    Quicken version R37.67 The printer model is Epson ET-2850. Standard 3 to a page checks. Settings are for Standard checks. The first check prints just below the lines the middle check prints perfectly and the bottom check prints about 1/3" above the lines....
    Looks to me as if you're printing with some kind of a size reduction factor (magnification < 100%).
    Check the Control Panel / Printers Printer Properties to ensure that the defaults are set to 8.5*11" Letter size paper, magnification / reduction is set to 100%
    The printer must not be set to attempt to "auto-detect paper size and type".
    Have you recently upgraded to a new Windows version? If so, the printer drivers as installed by Windows may not be up to date. Go to the Epson website and see if there's a newer version of printer driver available. If so, download and install it.

  • mck
    mck Member
    just changed to windows 11 recently. Input was set to 8.5 x11..changed output to same size. was not on auto detect. will download new driver to see if that is the fix. I know when I chose the download that I picked WINDOWS 11 for the operating system...Since 1 of the checks prints below lines, 1 prints perfect and 1 prints well above lines--can't see how I could adjust the printing at all. Thanks
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    edited January 17
    I looked at the manual for your printer and there is a section which shows reduce/enlarge options (page 76). If disabling that completely doesn't solve the problem, you could experiment with slight enlargement.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.