Cannot Paste info into Memo field of transactions since update to R37.66

pk702
pk702 Member
I used to copy and paste the confirmation numbers of payments into the memo fields to avoid mistyping them. Since updating to R37.66 I cannot do it. When I right click the menu no longer has paste and CNT-V doesn't work either. Please bring that option back!

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @pk702,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this and for not having received a response yet.

    I tested the issue you described above in an attempt to replicate it and was not able to do so as CTRL + V was able to paste into the Memo field successfully for me.

    Therefore, if you haven't already, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I hope this helps!
    -Quicken Anja
  • UKR
    UKR SuperUser ✭✭✭✭✭
    In Edit / Preferences / Setup what is your selection for Keyboard mappings? "Quicken standard" or "Windows standard"?
    AFAIK, for CTRL-V to work as Paste, Windows standard must be set. (Restart Quicken after making changes.)
This discussion has been closed.