Schwab Bank Not Downloading Transactions

I'm running R 37.66. Have deactivated and reactivated the accounts. Followed all the steps including clearing the acct number and institution on the general tab. My Schwab accts show Express Web Connect. When selecting download transactions I get the circular "wait" cursor alongside each Schwab account while "downloading". I received downloaded transactions once on some of my Schwab accounts but no longer. I'm certain it is set up properly but transactions are not downloading.
Any thoughts? Is it an issue with Schwab? A recurring issue with Quicken? Or something on my end?

Comments

  • Denise F
    Denise F Member
    I have been having the same issue. I tried downloading/updating today but it is showing date of last update 1/8/2022.
  • Gail_Smith5
    Gail_Smith5 Member
    Unable to download to update transactions. Need help to get into my account.
  • We are trying to get help on Ticket#9037501 and Ticket#9127292. We have not had any response from Quicken and have been on hold on the phone for 26 minutes with only recorded messages that it is a long wait time. Quicken Support has not been able to give us any help. We have been Quicken users for many years and have never had these problems until October 30, 2021 George & Jean Hakes
  • OkieDiver
    OkieDiver Member
    From what I learned Schwab and Quicken changed the security to protect our accounts. Updates are working again, but you have to log into your Schwab account before starting a one-step update,

    The second issue I am just starting to research is Quicken creates "new" schwab accounts in Quicken. Then is a period of time when transactions did not save and not sure yet if I can merge the to accounts, import transactions from "old" account to the new one, or do a total download from life of account. Depending what I learn I will post it. Worse case will be manual data entry for a few months of missing transactions.

    John
    Oklahoma
  • HellRider
    HellRider Member ✭✭
    Try this thread => https://community.quicken.com/discussion/7904407/quicken-and-charles-schwab-investments/p1 and scroll down to @RLF3rd post. It worked for me. There are still some issues to work out, but it downloaded.
  • RLF3rd
    RLF3rd Member ✭✭
    Here is the solution to downloading Schwab transactions that Hellrider mentioned above. It worked for me, Hellrider, and others on these boards when normal downloading methods were not working.

    1. Open one of your Schwab accounts in Quicken.
    2. Click on the “gear” symbol at the upper right to open the gear menu.
    3. Press and hold the “shift” key and the “control” key.
    4. While pressing “shift + control” click on “Update Transactions” on the gear
    menu.
    5. Dialogue box will ask if you want to “also re-download earlier transactions?”
    Answer “yes.” [When I’ve done this, I only received recent transactions that
    hadn’t previously downloaded, not an onslaught of previous transactions.]
    6. A One Step Update dialogue box comes up for asking if you want update
    transactions and balances for all Schwab accounts associated with the
    Schwab username of the account opened in step 1. Click “Update Now.”
    7. All recent transactions not previously downloaded from these accounts will
    download.
    8. Repeat for any Schwab accounts associated with a different username (for
    example, a spouse’s account).

    I hope this solution works for you. Obviously, it would be better if Quicken could figure how to make One Step Update work the way that it should, but in the interim this appears to be a workaround.

    BTW, this solution was posted on another of these boards by a user who had gotten the tip from Quicken Support. That indicates that Quicken is aware of the issue and, hopefully, is working on a fix.

    Good luck!
  • CXXX
    CXXX Member ✭✭
    RLF3rd
    This is an excellent write up and is the workaround I have been using for about 2 weeks. It has mostly worked for me. We did a Roth conversion for my wife's account today that journal transferred the positions from her IRA to the ROTH IRA. The Schwab download listed all of the transfers as "MiscExp" but did not Remove the shares from the IRA or Add them to the ROTH IRA. Had to manually record them.
    I would add a step #9 to your excellent instructions: sometimes the red flag will appear indicating new transactions but none are listed...
    Click on the “gear” symbol at the upper right to open the gear menu and "Update Transactions" again. This seems to populate the transactions.
    I also "unchecked" all Schwab accounts from "One Step Update"

    I am running 37.52 and am afraid to update to 37.67 because this workaround is mostly working. I first check the Schwab site to look for new transactions and then perform an "Update Transactions" within that register.
    I am working with 5 different Schwab ID's (Which has worked for years) so the restriction to one Schwab ID really messes up my system.
    My accounts are managed by my financial advisor who uses Schwab as the brokerage. I let them know I was very upset with the changes Schwab has instituted.
  • Ronald L Doyle
    Ronald L Doyle Member ✭✭✭
    My one step update was working but my two accounts that ended in the same last three digits downloaded all transactions to one account. I read about deleting all account #'s and deactivating and reactivating all accounts as a way to fix so I tried that....big mistake! Downloads under one step update stopped and nothing worked. Thanks for posting the workaround with the shift -control update transactions. That works.

    However, it is totally unacceptable how botched this Quicken-Schwab download transition has been handled. Quicken needs to address this issue and COMMUNICATE with its subscribers. The vast majority of my financial life is at Schwab and my financial records are on Quicken . These two organizations need to be able to smoothly exchange data. It's been beyond frustrating and very time consuming. Please help @Quicken_Tyka @Quicken Sarah @Quicken Colin @Quicken Anja @Quicken Harold and anyone else at quicken.

    Sorry for the rant but this is very frustrating
  • dgood
    dgood Member ✭✭
    I have the same issue with two Schwab accounts ending in the same last three digits. All transactions go to the first account listed. I am forced to use a "Move transaction" to get the incorrectly downloaded transaction to the correct account. I have called Quicken technical support numerous times and sent problem reports with no resolution. My most recent support ticket is #9126047.
This discussion has been closed.