Can't open Quicken Deluxe

I have tried reinstalling Quicken 4 times, ran CleanUI 4 times and I still can't even validate one of my existing data files that opened a week ago. Quicken won't work on my desktop Windows PC that was working fine and I've used for the past 3 years. It won't run on my new Windows 11 laptop which was working fine last week. I'm beyond frustrated here. I've been using it for over 30 years. BTW, I've spoken twice to support and they can't figure it out either. What could have changed so drastically that neither PC will boot up Quicken? All my data files cannot be corrupt. I went back to a December 2021 file with no luck which btw loaded fine on my Windows 11 on Dec 28. It just locks up when it tries to open ANY Qdf file or even when I attempt to validate one. Anyone have any ideas [Removed - Rant]? TIA

Comments

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    @raftorres63,  what is the full path to the folder that contains your Quicken data file on the hard drive? Do you have Controlled Folder Access enabled in Windows Defender? Are you using OneDrive, Dropbox or Google Backup? Have you tried restarting your computer?
    Quicken Subscription HBRP - Windows 10
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    So many things....    What version ..... Help --> About Quicken
    There was a bug about a "password" being applied to a Quicken file that didn't have one .... thus creating THAT problem..
    As far as not being able to open ANY of your Quicken files, and then taking the "hammer" approach to resolve it, hard to sift thru the various pieces and get to a starting point to walk it forward.
    QWin Deluxe Subscription - Win10
  • raftorres63
    raftorres63 Member ✭✭
    Sorry for the delay. R38.20, build 27.1.38.29 - it was working for the past few weeks with the Shift+Ctrl key to open Quicken. This week's Quicken update broke this workaround. I created a new shortcut for qw.exe and that did open my file. So confusing...not sure what broke the installation. Maybe some type of windows option was enabled? Any other ideas are appreciated.
  • raftorres63
    raftorres63 Member ✭✭
    @Greg - yes, a reboot galore! data file path is to my local hd (and I backup to an external drive. No other 3rd party sources being used. I checked Defender as well and nothing enabled for that folder. Thanks.
  • jc&the12boys
    jc&the12boys Member
    edited February 5
    having the same issue here... what was the resolution of this previous post @raftorres63 or @Ps56k2 ?
  • raftorres63
    raftorres63 Member ✭✭
    edited February 21
    No resolution yet @jc&;the12boys. Every time I shut down Quicken I have to attempt multiple times to bring it up and it hangs every time no matter what I do. Frustrating to say the least. I'm not reapplying the latest mondo patch - https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product - to see it that clears it up again. [Removed-Disruptive] No one has been able to tell me why this is occurring. Good luck!
This discussion has been closed.