Wells Fargo Online Biller

Comments

  • JWin
    JWin Member ✭✭
    I have the same problem. I had Wells Fargo as an Online Biller/Bill for my Wells Fargo credit card. The connection is Direct Connect and there were no error codes. When I tried to update the Wells Fargo bill, it popped up with a login screen that had Username, Password, and Identification Code. Like the poster above, there was no previous prompt to send the Code and I didn't receive any, either.

    I removed Wells Fargo as an online bill/biller and tried to add a new online bill. The first dialog box that popped up was just the Username and Password. A spinning red circle of dots appeared at the bottom of the box saying "Authentication in progress..." and then a new dialog box took its place with just a space for Identification Code. Like before, there was no prompt to send a code and no code was received.

    Can Quicken proactively notify the user if there's a problem with the online bills/billers? As this can cause users to be late on bills and accrue all the late fees and interest charges that entails.

    PS, there are no editing tools that will allow me to attach screenshots.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @JWin,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this and for not having received a response yet.

    To start with, I suggest you try to Review and Repair Online billers first. However, I do recommend that you save a backup of your data file first (just in case). After that, please navigate to the Bills & Income tab and click on the gear icon on the top-right. Then, click on Review and Repair > Review and Repair Online Billers in the dropdown menu.



    Once that is done, see if the issue still continues to persist.
    -Quicken Anja
  • JWin
    JWin Member ✭✭
    I've done the Review and Repair Online Billers and I get a "Validation complete. Local bills are in sync with the server." message. I had removed Wells Fargo as an online biller already. Even before I removed WF, I did the review and repair and it didn't help.

    The issue persists. When I try to add a new online bill, it prompts me to log in, then it prompts me to enter an identification code but none was sent.
  • JWin
    JWin Member ✭✭
    @Quicken Anja Is this related to the ongoing "Wells Fargo - Update Completes, but Nothing Downloads" issue?
  • Quicken Jared
    Quicken Jared Moderator mod
    JWin said:
    @Quicken Anja Is this related to the ongoing "Wells Fargo - Update Completes, but Nothing Downloads" issue?
    Hello @JWin

    I apologize for the issue with receiving identification codes that you are experiencing. Thank you for keeping in touch with us about this problem. 

    The Wells Fargo Update open alert is related to online banking and transaction downloads, and does not appear to be related to this error.

    I wanted to know by what means you were being provided with an identification code; were you supposed to receive an email, or a text? Have you tried changing the method of delivery? Also, if possible, I would recommend reaching out to Wells Fargo representatives. It may be necessary to ask for an escalations representative or a Tier 2 support agent, as these personnel may be more familiar with third-party software and related problems.

    I look forward to hearing back from you and hope to continue working with you on this, if necessary. 

    Thank you,

    Quicken Jared 
  • JWin
    JWin Member ✭✭
    @Quicken Jared After entering my user id and password, it prompts me to enter the identification code without any other message or prompt. I would have expected it to ask me where I wanted the code sent but nothing. I checked the email and phone number that is registered with Wells Fargo just in case but I did not receive anything.

    My original comment was split from the thread of another user experiencing the same problem so maybe this is not an isolated issue?

    I attached the screenshots of the login prompt and the subsequent identification code prompt.
  • Quicken Jared
    Quicken Jared Moderator mod
    JWin said:
    @Quicken Jared After entering my user id and password, it prompts me to enter the identification code without any other message or prompt. I would have expected it to ask me where I wanted the code sent but nothing. I checked the email and phone number that is registered with Wells Fargo just in case but I did not receive anything.

    My original comment was split from the thread of another user experiencing the same problem so maybe this is not an isolated issue?

    I attached the screenshots of the login prompt and the subsequent identification code prompt.
    @JWin,

    Thanks again for keeping us informed and up-to-date about the situation. There is no open alert regarding this specific problem at the moment, but you can keep an eye on any possible updates regarding an emerging issue in the thread category linked below:

    https://community.quicken.com/categories/alerts

    With regards to a resolution, at this juncture I recommend contacting Quicken phone support. They will be able to assist you with this particular scenario in the most beneficial manner possible. You can reach out to them with the link provided here:

    https://www.quicken.com/support#contact-support

    I hope this is helpful.


    Thank you,

    Quicken Jared 
  • jbuttram
    jbuttram Member ✭✭
    I have same exact problem. I do not have two-step verification active on my Wells Fargo account. All worked well until about 6 weeks ago.
  • Jim59@
    [email protected] Member ✭✭✭
    edited March 18
    Same thing is happening here.  Started for me about a week ago.  Can no longer update WF Credit Card bills.  I'm wondering if it may be related at all with the recent update\complete refresh WF did to their mobile app.

    Quicken... the issue here is that your Online Biller process is prompting for an Identification Code, along with Username and Password, but we have no way of getting this code the your process is expecting.  Having customers reach out to WF for support is not going to change the behavior of your application.  Quicken needs to look into this and determine why their process is suddenly expecting some kind of code that customer cannot provide.
  • BrettBowman
    BrettBowman Member
    I'm having the same problem with my Wells Fargo credit card in the Online Billing. It's prompting for an Identification code. But I don't have any 2FA enabled on the account and am not getting any emails or texts with a code. Sometimes, it will come up and say "Biller Wells Fargo added but the next due amount is not yet available. Please try to update your Bill List later". But then the next time I try to update, it says that the account is locked.