Fidelity Investments will not update transactions and cannot add new Vanguard account

Fidelity connects about 1% of the time so I update daily but it goes 2-3 weeks before I get a successful sync.
Got a new Vanguard account, cannot add it.
Had Quicken for 15+ years but now really considering switching.

Comments

  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    What happens when you try to connect to Fidelity?  Any error messages or codes?
    What type of account at Fidelity?
    Lastly, what Q product are you running and what BUILD of that product?  Do HELP, About Quicken for this info.
    (I'm addressing the FIDO issue first because I'm there client also ... and I consider them to be the Gold Standard for Q support).
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Charles Farnell
    Charles Farnell Member ✭✭
    v37.67
    Build 27.1.37.67
    OL-220-A is the error, its all over the forums, lots of people have same issues and its never resolved.
  • Charles Farnell
    Charles Farnell Member ✭✭
    Fidelity Brokerage, IRA, etc
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you deactivate the Online Services of all of the accounts associated with financial institution and clear the financial institution name on the General tab of the Account Details windows.  You'll know you've deactivated all the accounts when financial institution no longer appear in the One Step Update Settings window.  Save a Quicken file backup (press Ctrl + B). Next, select Tools > Add Account... to enable the Online Services.  After you authenticate with the financial institution, Quicken should present you with a list of the accounts available and allow you to link the accounts with the existing registers.

    If the issue persists, use the backup to restore the Quicken file, use Tools > Add Account... to add new offline registers, move the transactions from the original registers to the new registers, reset any reminders or memorized payees referencing the original registers, delete the original registers, and use Tools > Add Account... to enable the Online Services.  

    Note: If you do use this later approach Quicken will import a lot of duplicate transactions which you should delete.  For non-investment registers, the multiple imported transactions may be selected and deleted as a group in the Downloaded Transaction(s) tab.  For investment registers, I suggest marking all the transactions in the register as reconciled (R) before accepting the imported transactions in to the register, pressing Ctrl + Shift + N, selecting Edit Multiple Transactions, left-click on the Clr column title to group the transactions, select the range of transactions cleared (c) transactions, and Delete.
  • Charles Farnell
    Charles Farnell Member ✭✭
    > @Sherlock said:
    > If you haven't already, I suggest you deactivate the Online Services of all of the accounts associated with financial institution and clear the financial institution name on the General tab of the Account Details windows.  You'll know you've deactivated all the accounts when financial institution no longer appear in the One Step Update Settings window.  Save a Quicken file backup (press Ctrl + B). Next, select Tools > Add Account... to enable the Online Services.  After you authenticate with the financial institution, Quicken should present you with a list of the accounts available and allow you to link the accounts with the existing registers.
    >
    > If the issue persists, use the backup to restore the Quicken file, use Tools > Add Account... to add new offline registers, move the transactions from the original registers to the new registers, reset any reminders or memorized payees referencing the original registers, delete the original registers, and use Tools > Add Account... to enable the Online Services.  
    >
    > Note: If you do use this later approach Quicken will import a lot of duplicate transactions which you should delete.  For non-investment registers, the multiple imported transactions may be selected and deleted as a group in the Downloaded Transaction(s) tab.  For investment registers, I suggest marking all the transactions in the register as reconciled (R) before accepting the imported transactions in to the register, pressing Ctrl + Shift + N, selecting Edit Multiple Transactions, left-click on the Clr column title to group the transactions, select the range of transactions cleared (c) transactions, and Delete.

    @Sherlock I tried the first method. It connects and finds the accounts, I map them to existing and then click next and get 'sorry cannot connect its not your fault' after finding the Fidelity accounts. When I click "try again" it hangs on "adding your accounts to Fidelity".
    My theory is Fidelity limits connections during peak hours. Sometimes if I am up late (2am) and try it, it works.
    I will give it another shot over the weekend while I am researching Quicken replacements!
    Thanks for your help.
This discussion has been closed.