Why am I getting "NA" when entering a dividend (rather) than a cash amount?

Problem is random and only in one investment account. Tried deleting and re-entering, but no luck. Tried editting, but no luck.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Your description is not very clear, but often N/A's in an investing account are caused by Placeholders at a later date then the transaction you are trying to enter.

    To make placeholders visible, go to Edit > Preferences > Investment Transactions and make sure the Show hidden transactions box is checked. 

    Placeholders will have a gray background in the account’s transaction list (register) even if they are not selected, and will have “Entry” in the Action column.

    Placeholders compensate for missing or incorrect investing transactions by forcing Quicken’s share balance for a security to match a specified value. This is usually the share count downloaded from your financial institution (FI).

    Placeholders also prevent new transactions like Bought and Sold prior to the Placeholder date from affecting the account’s cash balance. This shows up as N/A in the Cash Amt column of the transaction list.  

    For information on resolving placeholders, please see this FAQ:

    https://community.quicken.com/discussion/7267839/quicken-faq-managing-placeholder-entries-in-quicken-for-windows


    If your problem is something different, please explain. 
    QWin Premier subscription
This discussion has been closed.