Can't open a few old files

I have a few old data files from back in the early 1990s that I can't get to open. They were last used in 2001 or earlier, so they'll have to be converted. When I try to open them, I get an error that says "Quicken is unable to open the selected file. If this is a Quicken file, validate the file..." When I try to validate the file, I get a message that says, "Unable to validate your file. The file needs to be converted first." But of course I can't convert it, because it won't open. I'm stuck in a circle.

Anyone have any suggestions?

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
  • Jon
    Jon SuperUser, Mac Beta Beta
    edited February 2
    One thing I'll add to that. Even though those instructions say that you can't do anything with files older than Quicken 98, that's not necessarily true. I had some Quicken DOS/Windows files from the mid-90's with the QDT/QMT/QDI/QNX set of extensions, which were last used in Quicken Windows 4 & Quicken DOS 8 so they predated Quicken 98 by a couple years. Quicken 2004 was able to open the files & I was able to use the instructions linked to above to get them updated to a modern file format that I could then convert to Quicken Mac.
    Quicken Mac subscription. Quicken user since 1990.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited February 3
    @Jon that is true I have used it on Quicken 96 files with no problems.  The other inconsistency in what they say is that you have to use Quicken 2013 to convert Quicken 2004 to 2009 files, but in reality, all versions of Quicken 2005 and above can convert all the way back to Quicken 2004 data files.  Quicken 2014 had an early bug that didn't allow it to convert these data files, but that was fixed in a patch pretty quickly.

    EDIT but that bug has led to a nice bonus.  Before the put out the patch for Quicken 2013 they put up the free version of Quicken 2013 Deluxe to help people do the conversion.  And they have never removed that free version.  And Quicken 2013 just so happens to be the last version that is completely "offline" as in it doesn't need a Quicken Id, even to install.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.